<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Kansas City businesses consider private security patrols after ‘disappointing’ police response - KTVZ</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ktvz.com/news/national-world/2020/07/08/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kansas City businesses consider private security patrols after ‘disappointing’ police response - KTVZ" />
<meta property="og:description" content="Click here for updates on this story &nbsp;&nbsp;&nbsp;&nbsp;KANSAS CITY, MO (WDAF) &#8212; Automotive business owners in south Kansas City say they’re frustrated by thieves repeatedly targeting their properties. Mike Lane has operated the Auto Donation Center in Hickman Mills for nearly 20 years. Early Tuesday morning his surveillance cameras captured video of a would-be thief" />
<meta property="og:url" content="https://ktvz.com/news/national-world/2020/07/08/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response/" />
<meta property="og:site_name" content="KTVZ" />
<meta property="article:section" content="National &amp; World" />
<meta property="article:published_time" content="2020-07-08T19:36:05+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Click here for updates on this story &nbsp;&nbsp;&nbsp;&nbsp;KANSAS CITY, MO (WDAF) &#8212; Automotive business owners in south Kansas City say they’re frustrated by thieves repeatedly targeting their properties. Mike Lane has operated the Auto Donation Center in Hickman Mills for nearly 20 years. Early Tuesday morning his surveillance cameras captured video of a would-be thief" />
<meta name="twitter:title" content="Kansas City businesses consider private security patrols after ‘disappointing’ police response - KTVZ" />
<meta name="twitter:image" content="https://ktvz.b-cdn.net/2020/07/S160650332_preview.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ktvz.com/#website","url":"https://ktvz.com/","name":"KTVZ","description":"Central Oregon&#039;s News Leader","potentialAction":{"@type":"SearchAction","target":"https://ktvz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ktvz.com/news/national-world/2020/07/08/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response/#primaryimage","url":"https://ktvz.b-cdn.net/2020/07/S160650332_preview.jpg","width":500,"height":277},{"@type":"WebPage","@id":"https://ktvz.com/news/national-world/2020/07/08/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response/#webpage","url":"https://ktvz.com/news/national-world/2020/07/08/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response/","inLanguage":"en-US","name":"Kansas City businesses consider private security patrols after \u2018disappointing\u2019 police response - KTVZ","isPartOf":{"@id":"https://ktvz.com/#website"},"primaryImageOfPage":{"@id":"https://ktvz.com/news/national-world/2020/07/08/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response/#primaryimage"},"datePublished":"2020-07-08T19:36:05+00:00","dateModified":"2020-07-08T19:36:05+00:00","author":{"@id":"https://ktvz.com/#/schema/person/fcb1e13da4e65e84806e98062272630c"}},{"@type":["Person"],"@id":"https://ktvz.com/#/schema/person/fcb1e13da4e65e84806e98062272630c","name":"CNN","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTVZ &raquo; Feed" href="https://ktvz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTVZ &raquo; Comments Feed" href="https://ktvz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTVZ &raquo; Kansas City businesses consider private security patrols after ‘disappointing’ police response Comments Feed" href="https://ktvz.com/news/national-world/2020/07/08/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ktvz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ktvz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='npg-styles-css'  href='https://ktvz.com/wp-content/themes/storymate-npg/build/css/theme.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ad-styles-css'  href='https://ktvz.com/wp-content/themes/storymate-theme/build/css/theme.min.css?ver=1.4.5' type='text/css' media='all' />
        <!-- Invisibly Pixel Code -->
        <script>window.ia = window.ia || function() {
            (window.ia.q = window.ia.q || []).push(arguments);
          };
          ia('track', 'PAGE_VIEW');</script>
        <script src="https://pymx5.com/scripts/ready.js"></script>
        <script src='https://pymx5.com/scripts/ims.js'></script>
        <script async src='https://pymx5.com/scripts/load_tags.js'></script>
        <noscript><img height="1" width="1" style="display:none"
                       src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
        <script>docReady(function() {
            ims.startServices();
          });</script>
        <script type='text/javascript' src='https://ktvz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<link rel='https://api.w.org/' href='https://ktvz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktvz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktvz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://ktvz.com/?p=267352' />
<link rel="alternate" type="application/json+oembed" href="https://ktvz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktvz.com%2Fnews%2Fnational-world%2F2020%2F07%2F08%2Fkansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ktvz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktvz.com%2Fnews%2Fnational-world%2F2020%2F07%2F08%2Fkansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response%2F&#038;format=xml" />
<link rel="amphtml" href="https://ktvz.com/amp/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response"><meta property="og:image" content="https://ktvz.b-cdn.net/2020/07/S160650332_preview.jpg">
                <meta property="og:image:secure_url" content="https://ktvz.b-cdn.net/2020/07/S160650332_preview.jpg">
                <meta property="og:image:width" content="500">
                <meta property="og:image:height" content="277"><link rel="icon" href="https://ktvz.com/wp-content/uploads/2019/11/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://ktvz.com/wp-content/uploads/2019/11/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ktvz.com/wp-content/uploads/2019/11/favicon.ico" />
<meta name="msapplication-TileImage" content="https://ktvz.com/wp-content/uploads/2019/11/favicon.ico" />
        <script>
          var googletag = googletag || {cmd: []};

          // Empty ad behavior
          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            var elementId         = event.slot.getSlotElementId();
            var el                = document.getElementById(elementId);
            var targetParentClass = 'elementor-widget-wp-widget-ad_placement';

            if (event.isEmpty && el.classList.contains('div-gpt-widget')) {
              // Find parent element with targetParentClass
              while ((el = el.parentElement) && !el.classList.contains(targetParentClass)) ;
              if (el) {
                el.classList.add("no-ad");
              }
            }
          });


          googletag.cmd.push(function() {
                googletag.pubads().setTargeting("wp_category", ["national-world"]);
        var mapping1 = googletag.sizeMapping().
        addSize([1024,0],[728, 90]). //desktop 
addSize([0,0],[320, 50]). //mobile 
build();                    googletag.defineSlot('/6123/ktvz', [[728,90],[320,50]], 'div-gpt-ad-1')
            .defineSizeMapping(mapping1)
        .setTargeting("pos", "atf")
.setTargeting("wp_unit", "Leaderboard 1")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping2 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
addSize([0,0],[300, 250]). //mobile 
build();                    googletag.defineSlot('/6123/ktvz', [300,250], 'div-gpt-ad-2')
            .defineSizeMapping(mapping2)
        .setTargeting("pos", "atf")
.setTargeting("wp_unit", "Medium Rectangle 1")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping3 = googletag.sizeMapping().
        addSize([1024,0],[728, 90]). //desktop 
addSize([0,0],[320, 50]). //mobile 
build();                    googletag.defineSlot('/6123/ktvz', [[728,90],[320,50]], 'div-gpt-ad-3')
            .defineSizeMapping(mapping3)
        .setTargeting("wp_unit", "Leaderboard 2")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping4 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
build();                    googletag.defineSlot('/6123/ktvz', [300,250], 'div-gpt-ad-4')
            .defineSizeMapping(mapping4)
        .setTargeting("wp_unit", "Medium Rectangle 2")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping5 = googletag.sizeMapping().
        addSize([1024,0],[728, 90]). //desktop 
addSize([0,0],[320, 50]). //mobile 
build();                    googletag.defineSlot('/6123/ktvz', [[728,90],[320,50]], 'div-gpt-ad-5')
            .defineSizeMapping(mapping5)
        .setTargeting("wp_unit", "Leaderboard 3")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping6 = googletag.sizeMapping().
        addSize([1024,0],[2, 1]). //desktop 
addSize([0,0],[2, 1]). //mobile 
build();                    googletag.defineSlot('/6123/ktvz', [2,1], 'div-gpt-ad-6')
            .defineSizeMapping(mapping6)
        .setTargeting("wp_unit", "In-Article")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping7 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
addSize([0,0],[300, 250]). //mobile 
build();                    googletag.defineSlot('/6123/ktvz', [300,250], 'div-gpt-ad-7')
            .defineSizeMapping(mapping7)
        .setTargeting("wp_unit", "Medium Rectangle 3")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping8 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
addSize([0,0],[300, 250]). //mobile 
build();                    googletag.defineSlot('/6123/ktvz', [300,250], 'div-gpt-ad-8')
            .defineSizeMapping(mapping8)
        .setTargeting("wp_unit", "Medium Rectangle SB")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

        var mapping9 = googletag.sizeMapping().
        addSize([1024,0],[300, 250]). //desktop 
addSize([0,0],[300, 250]). //mobile 
build();                    googletag.defineSlot('/6123/ktvz', [300,250], 'div-gpt-ad-9')
            .defineSizeMapping(mapping9)
        .setTargeting("wp_unit", "Medium Rectangle 4")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        

            googletag.pubads().enableLazyLoad();
            googletag.enableServices();
          });
        </script>
        <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
            new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
            "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,"script","dataLayer","GTM-MZD5C56");</script>
            <!-- End Google Tag Manager --><!--Nativo-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>

<!--Minute.ly-->
<script src="//apv-launcher.minute.ly/api/launcher/MIN-30410.js" async></script>

    <!--BLUECONIC-->
    <script src="//cdn.blueconic.net/npgco.js"></script>

<script>
       if (typeof Storage !== "undefined") {
  var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");

  if (targetingParamStr) {
    var targetingParameters = JSON.parse(targetingParamStr);

    // set page-level targeting parameters
    jQuery.each(targetingParameters, function (index, param) {
      window.googletag.pubads().setTargeting(param.key, param.value);
    });
            googletag.enableServices();
  }
}
    </script>

<!--Datasphere-->
<script type="text/javascript">
setTimeout(function() { var s = "ktvz", a = document.getElementsByTagName("head")[0] || document.documentElement, c = document.createElement("script"), b = document.createElement("link"); c.type = "text/javascript"; c.async = true; c.src = "https://s3.amazonaws.com/content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".js"; b.rel = "stylesheet"; b.type = "text/css"; b.href = "https://s3.amazonaws.com/content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".css"; a.insertBefore(b, a.firstChild); a.insertBefore(c, a.firstChild); }, 200); if (typeof window.__dsns_ == "undefined") window.__dsns_ = {}; window.__dsns_.GetCookie = function(a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " "; ) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null }; document.write('<style type="text/css">#dsnsevents, #dsnscommunityevents {display:none}</style>');
</script><!-- Global Site Tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19608490-1"></script>
            <script>
              window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());

              gtag('config', 'UA-19608490-1');
            </script><style type="text/css">.story__category-tag {
                background-color: #282861;
                color: #FFFFFF;
            }.header .navbar .menu-livestream-button a {
                background-color: #b2b2b2;
                color: #000000;
            }
            .header .navbar .menu-livestream-button.active a {
                background-color: #CC3927;
                color: #FFFFFF;
            }</style><style type="text/css">body { font-family: Verdana; }
            .hdg { font-family: Verdana; }.header { background-color: #FFFFFF; }
            .header, .navbar-brand, .navbar__menu a, .header .navbar a { color: #000000; }
            @media only screen and (min-width: 960px) {
                .header .dropdown__menu > li { background-color: #FFFFFF; }
                .header .dropdown__menu > li:hover { background-color: #f5f5f5; }
                .header .dropdown__menu a { color: #000000; }
            }
            .header__utility { background-color: #000000; }
            .header__utility a { color: #FFFFFF; }
            .header__search { background-color: #E4E4E4; }
            .header__search .icon { color: #000000; }
            .header__search input { color: #000000; }
            .header__search input::placeholder { color: #999999 }.footer { background-color: #ebebeb; }
            .footer, .footer__widgets a { color: #000000; }.primary h1, .primary h1 a, .sidebar h1, .sidebar h1 a { color: #000000; }
            .primary h2, .primary h2 a, .sidebar h2, .sidebar h2 a { color: #000000; }
            .primary h3, .primary h3 a, .sidebar h3, .sidebar h3 a { color: #000000; }
            .primary h4, .primary h4 a, .sidebar h4, .sidebar h4 a { color: #000000; }
            .primary h5, .primary h5 a, .sidebar h5, .sidebar h5 a { color: #000000; }
            .primary h6, .primary h6 a, .sidebar h6, .sidebar h6 a { color: #000000; }
            .primary, .sidebar { color: #000000; }.btn.btn-primary { background-color: #777777; }
            .btn.btn-primary:hover { background-color: #595959; }
            .btn.btn-primary { color: #FFFFFF; }
            .btn.btn-secondary { background-color: #777777; }
            .btn.btn-secondary:hover { background-color: #595959; }
            .btn.btn-secondary { color: #FFFFFF; }</style></head>

<body class="post-template-default single single-post postid-267352 single-format-image">

<!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZD5C56"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
<svg xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true"
     style="position: absolute; width: 0; height: 0; overflow: hidden;"
     version="1.1" xmlns="http://www.w3.org/2000/svg">
    <defs>
        <symbol id="icon-circle-arrow" viewBox="0 0 40 40">
          <title>circle-arrow</title>
          <path fill="#FFF" fill-rule="nonzero" d="M0 20C0 8.953 8.953 0 20 0s20 8.953 20 20-8.953 20-20 20S0 31.047 0 20zm16.526 9.204l12.367-9.402L16.526 10.4v6.392H11.2v6.021h5.326v6.392-.001z"/>
        </symbol>
        <symbol id="icon-play" viewBox="0 0 32 32">
            <title>Play Button</title>
            <path fill="#fff" fill-rule="nonzero" d="M6 4l20 12-20 12z"/>
        </symbol>
        <symbol id="icon-stop" viewBox="0 0 32 32">
            <title>Stop Button</title>
            <path fill="#fff" fill-rule="nonzero" d="M4 4h24v24h-24z"/>
        </symbol>
    </defs>
</svg>
<svg xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true"
     style="position: absolute; width: 0; height: 0; overflow: hidden;"
     version="1.1" xmlns="http://www.w3.org/2000/svg">
    <defs>
        <symbol id="icon-chevron-right" viewBox="0 0 19 28">
            <title>chevron-right</title>
            <path d="M17.297 13.703l-11.594 11.594c-0.391 0.391-1.016 0.391-1.406 0l-2.594-2.594c-0.391-0.391-0.391-1.016 0-1.406l8.297-8.297-8.297-8.297c-0.391-0.391-0.391-1.016 0-1.406l2.594-2.594c0.391-0.391 1.016-0.391 1.406 0l11.594 11.594c0.391 0.391 0.391 1.016 0 1.406z"></path>
        </symbol>
        <symbol id="icon-chevron-left" viewBox="0 0 21 28">
            <title>chevron-left</title>
            <path d="M18.297 4.703l-8.297 8.297 8.297 8.297c0.391 0.391 0.391 1.016 0 1.406l-2.594 2.594c-0.391 0.391-1.016 0.391-1.406 0l-11.594-11.594c-0.391-0.391-0.391-1.016 0-1.406l11.594-11.594c0.391-0.391 1.016-0.391 1.406 0l2.594 2.594c0.391 0.391 0.391 1.016 0 1.406z"></path>
        </symbol>
        <symbol id="icon-chevron-up" viewBox="0 0 20 20">
            <title>chevron-up</title>
            <path d="M15.825 12.82c-.104.113-.25.18-.397.18-.145 0-.292-.067-.396-.18l-5.03-5.392L4.95 12.82c-.104.113-.25.18-.397.18-.145 0-.292-.067-.396-.18-.21-.222-.21-.6 0-.846L9.584 6.18C9.688 6.066 9.856 6 10 6c.147 0 .294.044.42.18l5.426 5.794c.21.224.21.602-.02.847z"></path>
        </symbol>
        <symbol id="icon-search" viewBox="0 0 32 32">
            <title>search</title>
            <path d="M31.008 27.231l-7.58-6.447c-0.784-0.705-1.622-1.029-2.299-0.998 1.789-2.096 2.87-4.815 2.87-7.787 0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-0.031 0.677 0.293 1.515 0.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007 0.23s0.997-2.903-0.23-4.007zM12 20c-4.418 0-8-3.582-8-8s3.582-8 8-8 8 3.582 8 8-3.582 8-8 8z"></path>
        </symbol>
        <symbol id="icon-warning" viewBox="0 0 12 10">
            <title>warning</title>
            <path fill="#FFF" fill-rule="nonzero"
                  d="M11.912 9.328L6.378.227A.455.455 0 0 0 6 0a.448.448 0 0 0-.377.227L.089 9.328c-.075.13-.129.339-.051.466.078.128.22.206.375.206h11.172a.437.437 0 0 0 .375-.206c.08-.127.027-.338-.048-.466zM6.857 8.75H5.143V7.5h1.714v1.25zm0-2.083H5.143v-3.75h1.714v3.75z"/>
        </symbol>
        <symbol id="icon-chevron-left-skinny" viewBox="0 0 24 24">
            <title>chevron-left-skinny</title>
            <path d="M15.707 17.293l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-6 6c-0.391 0.391-0.391 1.024 0 1.414l6 6c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414z"></path>
        </symbol>
        <symbol id="icon-chevron-right-skinny" viewBox="0 0 24 24">
            <title>chevron-right-skinny</title>
            <path d="M9.707 18.707l6-6c0.391-0.391 0.391-1.024 0-1.414l-6-6c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
        </symbol>
        <symbol id="icon-x" viewBox="0 0 24 24">
            <title>x</title>
            <path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
        </symbol>
        <symbol id="icon-clock" viewBox="0 0 32 32">
            <title>clock</title>
            <path d="M17.44 16.32v1.76h-8.64v-1.76h6.88v-10.56h1.76v10.56zM16 32c-8.837 0-16-7.163-16-16s7.163-16 16-16c8.837 0 16 7.163 16 16s-7.163 16-16 16zM16 28.8c7.069 0 12.8-5.731 12.8-12.8s-5.731-12.8-12.8-12.8c-7.069 0-12.8 5.731-12.8 12.8s5.731 12.8 12.8 12.8z"></path>
        </symbol>
        <symbol id="icon-calendar" viewBox="0 0 32 32">
            <title>calendar</title>
            <path d="M18.982 7.19v-5.958c0-0.68 0.548-1.232 1.225-1.232h3.674c0.676 0 1.225 0.552 1.225 1.232v3.388h5.455c0.707 0 1.28 0.573 1.28 1.28v24.255c0 1.019-0.822 1.845-1.837 1.845h-28.166c-1.014 0-1.837-0.826-1.837-1.845v-24.255c0-0.707 0.573-1.28 1.28-1.28h5.455v1.285-4.673c0-0.68 0.548-1.232 1.225-1.232h3.674c0.676 0 1.225 0.552 1.225 1.232v3.388h6.123v2.57zM12.32 30.77v-5.090h-5.12v5.090h5.12zM13.28 30.77h5.28v-5.090h-5.28v5.090zM19.52 30.77h5.12v-5.090h-5.12v5.090zM25.6 30.77h4.403c0.338 0 0.612-0.275 0.612-0.615v-4.475h-5.015v5.090zM30.615 24.72v-5.28h-5.015v5.28h5.015zM30.615 18.48v-4.93h-5.015v4.93h5.015zM24.64 13.55h-5.12v4.93h5.12v-4.93zM18.56 13.55h-5.28v4.93h5.28v-4.93zM12.32 13.55h-5.12v4.93h5.12v-4.93zM6.24 13.55h-5.015v4.93h5.015v-4.93zM1.225 19.44v5.28h5.015v-5.28h-5.015zM1.225 25.68v4.475c0 0.34 0.274 0.615 0.612 0.615h4.403v-5.090h-5.015zM7.2 24.72h5.12v-5.28h-5.12v5.28zM24.64 19.44h-5.12v5.28h5.12v-5.28zM18.56 19.44h-5.28v5.28h5.28v-5.28zM8.113 1.386v6.468h3.368v-6.468h-3.368zM20.359 1.386v6.468h3.368v-6.468h-3.368z"></path>
        </symbol>
        <symbol id="icon-play-button" viewBox="0 0 32 32">
            <title>play-button</title>
            <path d="M16 32c-8.837 0-16-7.163-16-16s7.163-16 16-16c8.837 0 16 7.163 16 16s-7.163 16-16 16zM22.88 16l-11.2-7.040v14.080l11.2-7.040z"></path>
        </symbol>
        <symbol id="icon-cancel-circle" viewBox="0 0 32 32">
            <title>cancel-circle</title>
            <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13z"></path>
            <path d="M21 8l-5 5-5-5-3 3 5 5-5 5 3 3 5-5 5 5 3-3-5-5 5-5z"></path>
        </symbol>
        <symbol id="icon-user" viewBox="0 0 32 32">
            <title>user</title>
            <path d="M18 22.082v-1.649c2.203-1.241 4-4.337 4-7.432 0-4.971 0-9-6-9s-6 4.029-6 9c0 3.096 1.797 6.191 4 7.432v1.649c-6.784 0.555-12 3.888-12 7.918h28c0-4.030-5.216-7.364-12-7.918z"></path>
        </symbol>
    </defs>
</svg>
<svg xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;"
     version="1.1" xmlns="http://www.w3.org/2000/svg">
    <defs>
        <symbol id="icon-twitter" viewBox="0 0 26 28">
            <title>twitter</title>
            <path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
        </symbol>
        <symbol id="icon-facebook" viewBox="0 0 16 28">
            <title>facebook</title>
            <path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path>
        </symbol>
        <symbol id="icon-youtube" viewBox="0 0 28 28">
            <title>youtube</title>
            <path d="M11.109 17.625l7.562-3.906-7.562-3.953v7.859zM14 4.156c5.891 0 9.797 0.281 9.797 0.281 0.547 0.063 1.75 0.063 2.812 1.188 0 0 0.859 0.844 1.109 2.781 0.297 2.266 0.281 4.531 0.281 4.531v2.125s0.016 2.266-0.281 4.531c-0.25 1.922-1.109 2.781-1.109 2.781-1.062 1.109-2.266 1.109-2.812 1.172 0 0-3.906 0.297-9.797 0.297v0c-7.281-0.063-9.516-0.281-9.516-0.281-0.625-0.109-2.031-0.078-3.094-1.188 0 0-0.859-0.859-1.109-2.781-0.297-2.266-0.281-4.531-0.281-4.531v-2.125s-0.016-2.266 0.281-4.531c0.25-1.937 1.109-2.781 1.109-2.781 1.062-1.125 2.266-1.125 2.812-1.188 0 0 3.906-0.281 9.797-0.281v0z"></path>
        </symbol>
        <symbol id="icon-instagram" viewBox="0 0 24 28">
            <title>instagram</title>
            <path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zM18.156 14c0 3.406-2.75 6.156-6.156 6.156s-6.156-2.75-6.156-6.156 2.75-6.156 6.156-6.156 6.156 2.75 6.156 6.156zM19.844 7.594c0 0.797-0.641 1.437-1.437 1.437s-1.437-0.641-1.437-1.437 0.641-1.437 1.437-1.437 1.437 0.641 1.437 1.437zM12 4.156c-1.75 0-5.5-0.141-7.078 0.484-0.547 0.219-0.953 0.484-1.375 0.906s-0.688 0.828-0.906 1.375c-0.625 1.578-0.484 5.328-0.484 7.078s-0.141 5.5 0.484 7.078c0.219 0.547 0.484 0.953 0.906 1.375s0.828 0.688 1.375 0.906c1.578 0.625 5.328 0.484 7.078 0.484s5.5 0.141 7.078-0.484c0.547-0.219 0.953-0.484 1.375-0.906s0.688-0.828 0.906-1.375c0.625-1.578 0.484-5.328 0.484-7.078s0.141-5.5-0.484-7.078c-0.219-0.547-0.484-0.953-0.906-1.375s-0.828-0.688-1.375-0.906c-1.578-0.625-5.328-0.484-7.078-0.484zM24 14c0 1.656 0.016 3.297-0.078 4.953-0.094 1.922-0.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656 0.094-3.297 0.078-4.953 0.078s-3.297 0.016-4.953-0.078c-1.922-0.094-3.625-0.531-5.031-1.937s-1.844-3.109-1.937-5.031c-0.094-1.656-0.078-3.297-0.078-4.953s-0.016-3.297 0.078-4.953c0.094-1.922 0.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-0.094 3.297-0.078 4.953-0.078s3.297-0.016 4.953 0.078c1.922 0.094 3.625 0.531 5.031 1.937s1.844 3.109 1.937 5.031c0.094 1.656 0.078 3.297 0.078 4.953z"></path>
        </symbol>
        <symbol id="icon-email" viewBox="0 0 28 28">
            <title>email</title>
            <path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
        </symbol>
        <symbol id="icon-linkedin" viewBox="0 0 382 382">
            <title>linkedin</title>
            <path d="M347.445 0H34.555C15.471 0 0 15.471 0 34.555v312.889C0 366.529 15.471 382 34.555 382h312.889C366.529 382 382 366.529 382 347.444V34.555C382 15.471 366.529 0 347.445 0zM118.207 329.844c0 5.554-4.502 10.056-10.056 10.056H65.345c-5.554 0-10.056-4.502-10.056-10.056V150.403c0-5.554 4.502-10.056 10.056-10.056h42.806c5.554 0 10.056 4.502 10.056 10.056v179.441zM86.748 123.432c-22.459 0-40.666-18.207-40.666-40.666S64.289 42.1 86.748 42.1s40.666 18.207 40.666 40.666-18.206 40.666-40.666 40.666zM341.91 330.654a9.247 9.247 0 01-9.246 9.246H286.73a9.247 9.247 0 01-9.246-9.246v-84.168c0-12.556 3.683-55.021-32.813-55.021-28.309 0-34.051 29.066-35.204 42.11v97.079a9.246 9.246 0 01-9.246 9.246h-44.426a9.247 9.247 0 01-9.246-9.246V149.593a9.247 9.247 0 019.246-9.246h44.426a9.247 9.247 0 019.246 9.246v15.655c10.497-15.753 26.097-27.912 59.312-27.912 73.552 0 73.131 68.716 73.131 106.472v86.846z" fill="#0077b7"/>
        </symbol>
    </defs>
</svg>

<div id="secondary-menu" class="navbar-collapse navbar__off-canvas"><ul id="menu-hamburger-menu" class="navbar__menu"><li id="menu-item-6815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6815 nav-item"><a href="https://ktvz.com/">Home</a></li>
<li id="menu-item-6814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6814 nav-item dropdown"><a href="https://ktvz.com/news/">News</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-13078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13078 nav-item"><a href="https://ktvz.com/news/central-oregon/">Central Oregon</a></li>
	<li id="menu-item-8594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8594 nav-item"><a href="https://ktvz.com/category/news/oregon-northwest/">Oregon-Northwest</a></li>
	<li id="menu-item-14371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14371 nav-item"><a href="https://ktvz.com/category/news/national-world/">US/World</a></li>
	<li id="menu-item-179335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179335 nav-item"><a href="https://ktvz.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-163378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163378 nav-item"><a href="https://ktvz.com/election/">Decision 2020</a></li>
	<li id="menu-item-14375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14375 nav-item"><a href="https://ktvz.com/category/news/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-14376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14376 nav-item"><a href="https://ktvz.com/category/news/fire-alert/">Fire Alert</a></li>
	<li id="menu-item-29145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29145 nav-item"><a href="https://ktvz.com/polls/">KTVZ.COM Polls</a></li>
	<li id="menu-item-14377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14377 nav-item"><a href="https://ktvz.com/category/news/special-reports/">Special Reports</a></li>
</ul>
</li>
<li id="menu-item-6813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6813 nav-item dropdown"><a href="https://ktvz.com/weather/">Weather</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14470 nav-item"><a href="https://ktvz.com/category/weather/alerts-weather/">Alerts</a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14474 nav-item"><a href="https://ktvz.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14471 nav-item"><a href="https://ktvz.com/category/weather/local-forecast/">Local Forecast</a></li>
	<li id="menu-item-14473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14473 nav-item"><a href="https://ktvz.com/weather/roads/">ODOT TripCheck</a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14472 nav-item"><a href="https://ktvz.com/weather/cameras/">Webcams</a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14467 nav-item"><a href="https://ktvz.com/sports/">Sports</a></li>
<li id="menu-item-14699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14699 nav-item dropdown"><a href="https://ktvz.com/videos-and-galleries/">Videos &#038; Galleries</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19345 nav-item"><a href="https://ktvz.com/livestream-events/">Livestream Special Coverage</a></li>
	<li id="menu-item-19346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19346 nav-item"><a href="https://ktvz.com/livestream/">Livestream Newscasts</a></li>
	<li id="menu-item-14753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14753 nav-item"><a href="https://ktvz.com/category/videos/local-videos/">Local Videos</a></li>
	<li id="menu-item-14700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14700 nav-item"><a href="https://ktvz.com/category/news/galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-14703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14703 nav-item dropdown"><a href="https://ktvz.com/community/">Community</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-20410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20410 nav-item"><a href="https://ktvz.com/community/21-cares-for-kids/">21 Cares For Kids</a></li>
	<li id="menu-item-14744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14744 nav-item"><a href="https://ktvz.com/category/community/community-billboard/">Community Billboard</a></li>
	<li id="menu-item-17667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17667 nav-item"><a href="https://ktvz.com/community/community-links/">Community Links</a></li>
	<li id="menu-item-17666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17666 nav-item"><a href="https://ktvz.com/community/lets-talk/">Let&#8217;s Talk</a></li>
	<li id="menu-item-17665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17665 nav-item"><a href="https://ktvz.com/community/one-class-at-a-time/">One Class At A Time</a></li>
	<li id="menu-item-19489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19489 nav-item"><a href="https://ktvz.com/community/pay-it-forward/">Pay it Forward</a></li>
</ul>
</li>
<li id="menu-item-6811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6811 nav-item dropdown"><a href="https://ktvz.com/life/">Life</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-233839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233839 nav-item"><a href="https://ktvz.com/business-matters/">Business Matters</a></li>
	<li id="menu-item-230053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230053 nav-item"><a href="https://ktvz.com/house-home/">House &#038; Home</a></li>
	<li id="menu-item-226449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226449 nav-item"><a href="https://ktvz.com/your-money/">Your Money</a></li>
	<li id="menu-item-199339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199339 nav-item"><a href="https://ktvz.com/safe-at-home/">Safe at Home</a></li>
	<li id="menu-item-228540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228540 nav-item"><a href="https://ktvz.com/life/fathers-day/">Father&#8217;s Day</a></li>
	<li id="menu-item-202553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202553 nav-item"><a href="https://ktvz.com/life/mothers-day/">Mother&#8217;s Day</a></li>
	<li id="menu-item-19351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19351 nav-item"><a href="https://events.ktvz.com">Events Calendar</a></li>
	<li id="menu-item-14719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14719 nav-item"><a href="https://ktvz.com/category/health/">Health</a></li>
	<li id="menu-item-14716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14716 nav-item"><a href="https://ktvz.com/category/money/">Money</a></li>
	<li id="menu-item-14717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14717 nav-item"><a href="https://ktvz.com/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-14715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14715 nav-item"><a href="https://ktvz.com/life/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-14718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14718 nav-item"><a href="https://ktvz.com/category/lifestyle/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-6810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6810 nav-item dropdown"><a href="https://ktvz.com/shop/">Shop</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-225133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225133 nav-item"><a href="https://ktvz.tvdealclub.com/deals-detail/4916124-ktvz-newschannel-21/17325cfabfecb700ff670d3b9fae5177">KTVZ Dining Card</a></li>
	<li id="menu-item-184971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184971 nav-item"><a href="https://bend.open4biz.us/">Open4Biz</a></li>
	<li id="menu-item-20409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20409 nav-item"><a href="https://ktvz.com/shop/ask-the-expert/">Ask The Expert</a></li>
	<li id="menu-item-20408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20408 nav-item"><a href="https://ktvz.com/shop/now-hiring/">Now Hiring</a></li>
</ul>
</li>
<li id="menu-item-6809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6809 nav-item dropdown"><a href="https://ktvz.com/play/">Play</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-215848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215848 nav-item"><a href="https://ktvz.com/salute-to-seniors-2020/">Salute To Seniors 2020</a></li>
	<li id="menu-item-19490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19490 nav-item"><a href="https://ktvz.com/play/">Contests</a></li>
	<li id="menu-item-19491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19491 nav-item"><a href="https://ktvz.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-6808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6808 nav-item dropdown"><a href="https://ktvz.com/share/">Share</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-19353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19353 nav-item"><a href="https://ktvz.com/share/">Submit Tips, Pics and Video</a></li>
	<li id="menu-item-19495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19495 nav-item"><a href="https://ktvz.com/share/sunrise-birthdays/">Sunrise Birthdays</a></li>
</ul>
</li>
<li id="menu-item-14686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14686 nav-item dropdown"><a href="https://ktvz.com/about-us/">About Us</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-14696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696 nav-item"><a href="https://ktvz.com/about-us/advertise-with-us/">Advertise with NPG of Oregon</a></li>
	<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14697 nav-item"><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&#038;d=External-Corporate&#038;city=%22Bend%22">Careers and Internships</a></li>
	<li id="menu-item-14695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14695 nav-item"><a href="https://ktvz.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-14694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14694 nav-item"><a href="https://ktvz.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-14693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14693 nav-item"><a href="https://ktvz.com/about-us/download-our-apps/">Download Our Apps</a></li>
	<li id="menu-item-14692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14692 nav-item"><a href="https://ktvz.com/about-us/eeo-public-filing/">EEO Public Filing</a></li>
	<li id="menu-item-14691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14691 nav-item"><a href="https://ktvz.com/about-us/fcc-public-file/">FCC Public File</a></li>
	<li id="menu-item-14690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14690 nav-item"><a href="https://ktvz.com/about-us/newschannel-21-team/">NewsChannel 21 Team</a></li>
	<li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689 nav-item"><a href="https://ktvz.com/about-us/on-air-status/">On-Air Status</a></li>
	<li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688 nav-item"><a href="https://ktvz.com/about-us/receiving-ktvz/">Receiving KTVZ</a></li>
	<li id="menu-item-14687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14687 nav-item"><a href="https://ktvz.com/about-us/tv-listings/">TV Listings</a></li>
</ul>
</li>
</ul></div>
<a href="#primary" class="screen-reader-text">Skip to Content</a>

<header id="masthead" class="header header--default" role="banner">
        <div class="header__wrapper">
        <div class="container">
            <nav class="navbar navbar--with-current-conditions">
                <div class="navbar__wrapper">
                    <button class="navbar__toggle off-canvas-toggle hamburger hamburger--slider" type="button"
                            aria-label="Secondary Menu" aria-controls="navigation"
                            data-toggle="off-canvas-menu">
                        <span class="hamburger-box">
                            <span class="hamburger-inner"></span>
                        </span>
                    </button>
                    <a class="navbar__brand" href="https://ktvz.com/" title="KTVZ">
                        <img src="https://ktvz.com/wp-content/uploads/2020/05/nc_new_hdr_logo.png" alt="KTVZ" width="116" height="60" class="navbar__logo">                    </a>
                    <button class="navbar__toggle hamburger hamburger--slider" type="button"
                            aria-label="Menu" aria-controls="navigation"
                            data-toggle="mobile-menu">
                        <span class="hamburger-box">
                            <span class="hamburger-inner"></span>
                        </span>
                    </button>
                    <div id="primary-menu" class="navbar__menu-wrapper"><ul id="menu-main-menu" class="navbar__menu navbar__menu--has-search"><li id="menu-item-6806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6806 nav-item"><a href="https://ktvz.com/news/">News</a></li>
<li id="menu-item-6805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6805 nav-item"><a href="https://ktvz.com/weather/">Weather</a></li>
<li id="menu-item-190446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190446 nav-item"><a href="https://bend.open4biz.us">Open4Biz</a></li>
<li id="menu-item-14720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14720 nav-item"><a href="https://ktvz.com/community/">Community</a></li>
<li id="menu-item-6803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6803 nav-item"><a href="https://ktvz.com/life/">Life</a></li>
<li id="menu-item-6802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802 nav-item"><a href="https://ktvz.com/shop/">Shop</a></li>
<li id="menu-item-6801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6801 nav-item"><a href="https://ktvz.com/play/">Play</a></li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800 nav-item"><a href="https://ktvz.com/share/">Share</a></li>
<li class="menu-item menu-livestream-button menu-livestream-button--not-live">
                <a href="https://ktvz.com/livestream/">Watch</a>
            </li></ul></div>                    
<div class="current-conditions current-conditions--header">
    <div class="current-conditions__slides">

                    <a href="https://ktvz.com/weather" target="_blank" class="current-conditions__location">
                <div class="current-conditions__content" data-slide-number="0" data-location-id="krdm">
                    <div class="current-conditions__condition">

                                                                                <div class="current-conditions__condition-icon">
                               <img src="https://ktvz.com/wp-content/themes/storymate-npg/assets/images/weather-icons/9000_clear_day.png" alt="clear"> 
                            </div>
                        
                    </div>
                    <div class="current-conditions__title" style="color:#212121">
                        Bend                    </div>
                                            <div class="current-conditions__temperature" style="color:#212121">
                            76&deg;
                        </div>
                                    </div>
            </a>
        
    </div>
</div>

                    <div class="menu-user-search-wrapper">
                                                <div class="menu-search">
                            <a href="#" id="search-btn" class="search__button"><svg class="icon icon-search"><use xlink:href="#icon-search"></use></svg><svg class="icon icon-x"><use xlink:href="#icon-x"></use></svg></a>                        </div>
                    </div>
                </div>
            </nav>
        </div>
        <div class="header__search" id="search-form">
    <div class="container">
        
<form role="search" method="get" id="searchform" class="searchform" action="https://ktvz.com">
    <div class="form-group">
        <div class="searchform__input-group input-group">
            <input type="text" class="form-control text--weight-bold"
                   placeholder="Search…"
                   value="" name="s"
                   title="Search for:"/>
            <div class="searchform__submit input-group-btn">
                <button class="btn btn--search" type="submit">
                    <svg class="icon icon-search"><use xlink:href="#icon-search"></use></svg>
                </button>
            </div>
        </div>
    </div>
</form>    </div>
</div>
    </div>
</header><!-- .header -->


    <div class="container">
        <div class="row">
            
<aside id="secondary" class="sidebar col-lg-4" role="complementary">
            <div id="div-gpt-ad-2" class="sidebar__widget-item div-gpt-ad div-gpt-widget div-gpt-ad--sticky"></div>
        <script>
          googletag.cmd.push(function () {
            googletag.display('div-gpt-ad-2');
          });
        </script>
        </aside><!-- #secondary -->
            <div id="primary" class="primary col-lg-8">
                
<article id="post-267352" class="panel-group post-267352 post type-post status-publish format-image has-post-thumbnail hentry category-national-world post_format-post-format-image">

    <div class="meta__category">
        National &amp; World    </div>

    
    <div class="entry__meta meta">
        <div class="meta__info">
            <div class="meta__user vcard author">
                By <a href="https://ktvz.com/author/cnn/" title="Posts by CNN" rel="author">CNN</a>            </div>
            <div class="meta__date">
                                                <div class="meta__published">
                    <span>Published</span>
                    <span>
                    <a href="https://ktvz.com/2020/07/">
                        <time datetime="2020-07-08">
                            July 8, 2020                        </time>
                    </a>
                </span>
                    <span>
                    12:36 pm                </span>
                </div>
            </div>
        </div>
            </div>

    <header class="entry__header">
        <h1 class="hdg hdg--3">Kansas City businesses consider private security patrols after ‘disappointing’ police response</h1>    </header><!-- .entry__header -->

    
    <div class="entry__content">
        
<p><a target="_blank" href="https://fox4kc.com/news/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response/" rel="noopener noreferrer">Click here for updates on this story</a></p>


<p>&nbsp;&nbsp;&nbsp;&nbsp;KANSAS CITY, MO (<a target="_blank" href="https://fox4kc.com/news/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response/" rel="noopener noreferrer">WDAF</a>) &#8212;  Automotive business owners in south Kansas City say they’re frustrated by thieves repeatedly targeting their properties.</p>


<p>Mike Lane has operated the Auto Donation Center in Hickman Mills for nearly 20 years.<br />
Early Tuesday morning his surveillance cameras captured video of a would-be thief climbing over a barbed wire fence from within his secured lot to escape Kansas City police. Officers were investigating a prowler call at another auto business next door.</p>

<div id="inline-ad-dynamic-1" class="entry__inline-ad" style="text-align: center;"><div id="div-gpt-ad-6" class="div-gpt-ad"></div>
            <script>
                googletag.cmd.push(function () {
                googletag.display("div-gpt-ad-6");
            });
            </script></div>
<p>Lane said several security cameras recorded video of the criminal, who ripped out the ignition switch from one of Lane’s pick-up trucks before he ran away.<br />
Lane claims police initially did little to try to find the suspect.</p>


<p>“The first police that responded wouldn’t even file a police report,” Lane said. “They say they didn’t see where a crime had been committed, although the tools were laying there. The ignition was pulled out. They saw a video of the guy climbing out of the place, right in front of the camera. And they left.”</p>


<p>Lane said he did some investigating and found a notebook left behind with phone numbers listing vehicles and car parts. He also found keys in his lot to a pick-up truck, which was still parked on the street near his business.</p>

<div id="inline-ad-dynamic-2" class="entry__inline-ad" style="text-align: center;"><div id="div-gpt-ad-7" class="div-gpt-ad"></div>
            <script>
                googletag.cmd.push(function () {
                googletag.display("div-gpt-ad-7");
            });
            </script></div>
<p>He called police back, and this time, he said officers did collect evidence and file a report, which Lane says is important. He said neighbors should know about the crimes happening around them.</p>


<p>Lane says a thief stole the same truck from his business six weeks ago, causing $3,000 in damages to his front gate.</p>


<p>A group of auto-related businesses are meeting next week to consider hiring private security to patrol three blocks of Hickman Mills Drive during the overnight hours. Lane says the losses he and other businesses are experiencing are simply costing too much.</p>


<p><strong>Please note: This content carries a strict local market embargo. If you share the same market as the contributor of this article, you may not use it on any platform.</strong></p>
</p>
<!-- /wp:paragraph -->
    </div><!-- .entry__content -->

    
</article><!-- #post-## -->

<div class="author author--flex author-1 panel-group">
            <div class="author__image"><img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;f=y&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;f=y&#038;r=pg 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' /></div>    
    <div class="author__info">
        <h3 class="author__name">CNN</h3>

        
            </div>
</div>


<div class="related-posts panel-group">
    <div class="panel">
        <div class="panel__heading">
            <h2 class="panel__title hdg">Related Articles</h2>
        </div>
        <div class="panel__body">
            <div class="stories row">
                <div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://ktvz.com/news/national-world/2020/07/08/ap-source-ivy-league-calls-off-fall-sports-including-football-for-its-eight-schools/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="500" height="321" src="https://ktvz.b-cdn.net/2019/11/KTVZ-USworld2-500x321.png" class="attachment-story--md size-story--md wp-post-image" alt="" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/national-world/2020/07/08/ap-source-ivy-league-calls-off-fall-sports-including-football-for-its-eight-schools/" rel="bookmark">
                    AP Source: Ivy League calls off fall sports, including football, for its eight schools.                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://ktvz.com/news/national-world/2020/07/08/tusla-sees-covid-19-surge-in-the-wake-of-trumps-june-rally/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="500" height="321" src="https://ktvz.b-cdn.net/2019/11/KTVZ-USworld2-500x321.png" class="attachment-story--md size-story--md wp-post-image" alt="" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/national-world/2020/07/08/tusla-sees-covid-19-surge-in-the-wake-of-trumps-june-rally/" rel="bookmark">
                    Tusla sees Covid-19 surge in the wake of Trump&#8217;s June rally                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://ktvz.com/news/national-world/2020/07/08/as-a-nation-cries-for-justice-in-police-killings-atatiana-jeffersons-siblings-demand-she-not-be-forgotten/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="500" height="281" src="https://ktvz.b-cdn.net/2020/07/hypatia-h_e49838f287f6060e34b8230183d196f0-h_9cbd0d61c83d0e40c6629d0e35766b5a_preview-1.jpg" class="attachment-story--md size-story--md wp-post-image" alt="" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/national-world/2020/07/08/as-a-nation-cries-for-justice-in-police-killings-atatiana-jeffersons-siblings-demand-she-not-be-forgotten/" rel="bookmark">
                    As a nation cries for justice in police killings, Atatiana Jefferson&#8217;s siblings demand she not be forgotten                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://ktvz.com/news/national-world/2020/07/08/coronavirus-pandemic-updates-from-around-the-world-5/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="500" height="321" src="https://ktvz.b-cdn.net/2020/07/hypatia-h_1320a041babe9520c7f84eecd570421e-h_d11d3df635358a2e3e261b5bfaa003a9_preview-2-500x321.jpg" class="attachment-story--md size-story--md wp-post-image" alt="" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/national-world/2020/07/08/coronavirus-pandemic-updates-from-around-the-world-5/" rel="bookmark">
                    Coronavirus pandemic: Updates from around the world                </a>
            </h3>

                    </header>

            </div>
</article>
</div>            </div>
        </div>
    </div>
</div>

<div id="contentad19950"></div><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "8c7247f6-eee6-46d9-9bba-3e51be402622",
            d:  "a3R2ei5jb20=",
            wid: "19950",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad19950").appendChild(s);
    })(document);
</script>
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/6123/ktvz', 'div-gpt-ad-1574146513291-0')
        .setTargeting("wp_unit", "article_oop")
        .addService(googletag.pubads());
        googletag.enableServices();
    });
</script>
<!-- /6123/ktvz/home -->
<div id='div-gpt-ad-1574146513291-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574146513291-0'); });
    </script>
</div>

<div id="comments" class="comments-area">

    <div class="panel__heading comments__heading">
                <h2 class="panel__title hdg">Comments</h2>
            </div>
    
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/national-world/2020/07/08/kansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://ktvz.com/wp-login.php?redirect_to=https%3A%2F%2Fktvz.com%2Fnews%2Fnational-world%2F2020%2F07%2F08%2Fkansas-city-businesses-consider-private-security-patrols-after-disappointing-police-response%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- .comments-area -->
            </div><!-- /#primary -->
        </div>
    </div>


<footer class="footer panel-group" role="contentinfo">
    <div class="container">
                    <aside class="row footer__widgets footer__widgets--4" role="complementary">
                <div id="media_image-2" class="footer__widget-item widget_media_image"><img width="175" height="98" src="https://ktvz.com/wp-content/uploads/2019/11/KTVZcom-web-footer-with-brand.png" class="image wp-image-14627  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></div><div id="text-2" class="footer__widget-item widget_text">			<div class="textwidget"><p><a href="/terms-of-service/">Terms of Service</a> |</p>
<p><a href="/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy Policy</a> |</p>
<p><a href="/about-us/fcc-public-file/">KTVZ-TV FCC Public File</a> |</p>
<p><a href="/about-us/contact-us/">Contact Us</a> |</p>
<p><a href="https://donotsell.npg.digital/">Do Not Sell My Personal Information</a></p>
</div>
		</div><div id="text-3" class="footer__widget-item widget_text"><h3 class="footer__widget-title hdg hdg--6">Subscribe to our Email Newsletters</h3>			<div class="textwidget"><p><a href="/newsletter-signup/#//">Breaking News<br />
Severe Weather<br />
Daily News Updates<br />
Daily Weather Forecast<br />
Entertainment<br />
Contests &amp; Promotions</a></p>
</div>
		</div><div id="custom_html-2" class="widget_text footer__widget-item widget_custom_html"><h3 class="footer__widget-title hdg hdg--6">Download Our Apps</h3><div class="textwidget custom-html-widget"><div align="center">
	Available for iOS and Android <br>
<a href="/about-us/download-our-apps/"><img src="/wp-content/uploads/2019/11/ktvz-news-app-icon.png" width="80" alt="KTVZ News App">
&#160; &#160; 
<img src="/wp-content/uploads/2019/11/ktvz-weather-app-icon.png" width="80" alt="KTVZ Weather App">
</a>
</div></div></div>            </aside><!-- #secondary -->
        
        <div class="footer__socials socials">
                    </div>

        <div class="footer__copyright">
            © 2020, NPG of Oregon, Inc. Bend, OR USA        </div>
    </div>
</footer>

<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.24.0/moment-with-locales.min.js?ver=2.24.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment-timezone/0.5.26/moment-timezone-with-data.min.js?ver=0.5.26'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/ktvz.com\/wp-json\/","nonce":"d7bced307a","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/wp-api.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ktvz.com/wp-content/themes/storymate-npg/build/js/theme.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://ktvz.com/wp-content/themes/storymate-theme/build/js/vendor.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://ktvz.com/wp-content/themes/storymate-theme/build/js/theme.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cba0b95abf","applicationID":"752184563","transactionName":"bldSNkACCEdTBUMIXVcdcQFGCglaHRVeD1VVVw==","queueTime":0,"applicationTime":161,"atts":"QhBRQAgYG0k=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
