<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Civilian evacuation delayed as Ukraine accuses Russia of breaching agreement to pause fire - KTVZ</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ktvz.com/news/2022/03/05/civilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Civilian evacuation delayed as Ukraine accuses Russia of breaching agreement to pause fire - KTVZ" />
	<meta property="og:description" content="By Ivana Kottasová, Radina Gigova, Olga Voitovych and Tim Lister, CNN Ukrainian authorities halted evacuations from the besieged city of Mariupol on Saturday, accusing Russian forces of breaching an agreement to pause fire and give civilians safe passage out. The Russian Ministry of Defense said earlier on Saturday it would stop bombarding Mariupol and another" />
	<meta property="og:url" content="https://ktvz.com/news/national-world/cnn-europe-mideast-africa/2022/03/05/civilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire/" />
	<meta property="og:site_name" content="KTVZ" />
	<meta property="article:published_time" content="2022-03-05T12:36:33+00:00" />
	<meta property="og:image" content="https://ktvz.b-cdn.net/2021/08/ktvz_ap_logo_img.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="CNN Newsource">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ktvz.com/#website","url":"https://ktvz.com/","name":"KTVZ","description":"Central Oregon&#039;s News Leader","potentialAction":[{"@type":"SearchAction","target":"https://ktvz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://ktvz.com/news/2022/03/05/civilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire/#webpage","url":"https://ktvz.com/news/2022/03/05/civilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire/","name":"Civilian evacuation delayed as Ukraine accuses Russia of breaching agreement to pause fire - KTVZ","isPartOf":{"@id":"https://ktvz.com/#website"},"datePublished":"2022-03-05T12:36:33+00:00","dateModified":"2022-03-05T12:36:33+00:00","author":{"@id":"https://ktvz.com/#/schema/person/9a8b194368fece2394656725f2e7a997"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ktvz.com/news/2022/03/05/civilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire/"]}]},{"@type":"Person","@id":"https://ktvz.com/#/schema/person/9a8b194368fece2394656725f2e7a997","name":"CNN Newsource"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ktvz.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTVZ &raquo; Feed" href="https://ktvz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTVZ &raquo; Comments Feed" href="https://ktvz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTVZ &raquo; Civilian evacuation delayed as Ukraine accuses Russia of breaching agreement to pause fire Comments Feed" href="https://ktvz.com/news/national-world/cnn-europe-mideast-africa/2022/03/05/civilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ktvz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ktvz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://ktvz.com/wp-includes/css/dist/components/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://ktvz.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://ktvz.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://ktvz.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://ktvz.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css'  href='https://ktvz.com/wp-content/plugins/ilab-media-tools-premium/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='//vjs.zencdn.net/7.15.4/video-js.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-style-css'  href='https://ktvz.com/wp-content/plugins/videojs-hls-player/videojs-hls-player.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='npg-styles-css'  href='https://ktvz.com/wp-content/themes/storymate-npg/build/css/theme.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='ad-styles-css'  href='https://ktvz.com/wp-content/themes/storymate-theme/build/css/theme.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='https://ktvz.com/wp-content/plugins/miniorange-oauth-oidc-single-sign-on/resources/css/style_login_widget.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://ktvz.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='https://ktvz.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.6' type='text/css' media='all' />
        <!-- Invisibly Pixel Code -->
        <script>window.ia = window.ia || function() {
            (window.ia.q = window.ia.q || []).push(arguments);
          };
          ia('track', 'PAGE_VIEW');</script>
        <script src="https://pymx5.com/scripts/ready.js"></script>
        <script src='https://pymx5.com/scripts/ims.js'></script>
        <script async src='https://pymx5.com/scripts/load_tags.js'></script>
        <noscript><img height="1" width="1" style="display:none"
                       src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
        <script>docReady(function() {
            ims.startServices();
          });</script>
        <script type='text/javascript' src='https://ktvz.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='super-speedy-search-js-js-extra'>
/* <![CDATA[ */
var sss = {"url":"https:\/\/ktvz.com\/wp-admin\/admin-ajax.php","nonce":"3f202b9868","superspeedysearchurl":"https:\/\/ktvz.com\/search\/ssswpi\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ktvz.com/wp-content/plugins/super-speedy-search/includes/../assets/js/super-speedy-search.js?ver=2.06' id='super-speedy-search-js-js'></script>
<script type='text/javascript' src='//vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js?ver=1.0.3' id='videojs-ie8-js'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' id='gpt-js'></script>
<link rel="https://api.w.org/" href="https://ktvz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ktvz.com/wp-json/wp/v2/posts/817664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktvz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktvz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://ktvz.com/?p=817664' />
<link rel="alternate" type="application/json+oembed" href="https://ktvz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktvz.com%2Fnews%2Fnational-world%2Fcnn-europe-mideast-africa%2F2022%2F03%2F05%2Fcivilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ktvz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktvz.com%2Fnews%2Fnational-world%2Fcnn-europe-mideast-africa%2F2022%2F03%2F05%2Fcivilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire%2F&#038;format=xml" />
<script> var awd_admin_ajax_url = 'https://ktvz.com/wp-admin/admin-ajax.php'; </script>
<!-- This site is embedding HLS video using Video.js HLS Plugin v1.0.3 - https://www.socialite-media.com/videojs-hls-player-for-wordpress -->

<meta property="og:image" content="https://ktvz.com/wp-content/uploads/2020/05/nc_new_hdr_logo.png">
                <meta property="og:image:secure_url" content="https://ktvz.com/wp-content/uploads/2020/05/nc_new_hdr_logo.png">
                <meta property="og:image:width" content="116">
                <meta property="og:image:height" content="60"><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="icon" href="https://ktvz.com/wp-content/uploads/2019/11/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://ktvz.com/wp-content/uploads/2019/11/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ktvz.com/wp-content/uploads/2019/11/favicon.ico" />
<meta name="msapplication-TileImage" content="https://ktvz.com/wp-content/uploads/2019/11/favicon.ico" />
		<style type="text/css" id="wp-custom-css">
			body {
    font-family: Verdana !important;
}

@media (min-width: 992px) {

.related-posts .col-lg-6 {
    flex: 0 0 25% !important;
    max-width: 25% !important;
	}
}
@media (min-width: 1160px) {

	#top_player {
		height:520px;
	}
	
div#leaderboard-1 {
    min-height: 90px;
}

div#rectangle-1 {
    min-height: 250px;
}

#variant-0 .col.col-lg-12 {
    min-height: 720px;
}

#hp_promobox  {
height:132px;
}
	
	#variant-0 {
		min-height:1160px;
	}
}

.related-posts .story__title a {
    font-size: 16px;
    font-weight: bold;
}
	

figcaption {
    font-size: 16px;
    font-style: italic;
}
#story-columns-2 {
	min-height:670px;
}

figcaption.photo-credit {
    font-style: normal;
}

#ad-placement-1{
	display:none;
}
.story__title {
	hyphens: none !important;	
}

.sidebar__story .story--md .hdg {
    font-size: 1rem;
}

.mediaitem--image {
	padding-bottom:16px;
}

.twitter-tweet-rendered {
margin: 0px auto;
}

.wp-block-image {
    text-align:center;
}

.wp-block-embed__wrapper {
    text-align: center;
}

.instagram-media-rendered  {
margin: 0px auto !important;
}

div.entry__content > iframe {
    margin: 0px auto;
    display: block;
}

figcaption {
    font-size: 14px;
    font-style: normal;
    font-weight: bold;
}

@media (max-width: 991.98px) {
img.navbar__logo {
    width: 85%;
    height: auto;
}
	
.navbar .navbar__menu-wrapper .navbar__menu li a {
    font-size: 14px;
    text-transform: capitalize;
}

.navbar__menu-wrapper {
    position: absolute;
    width: 100%;
    margin: 0 auto;
    visibility: hidden;
    opacity: 100;
}

.navbar__menu>li {
    border-top: 0px;
}
	

}

figcaption.blocks-gallery-caption {
    text-align: center;
    width: 100%;
}

ul.blocks-gallery-grid {
    margin: 20px 0px 0px 0px;
}

@media (min-width: 1200px) {
.container {
    max-width: 1200px !important;
}
}

.navbar {
    position: relative;
    padding: 0px !important;
}

button.hamburger::after {
    content: "MENU";
	  font-size:9px;
	  font-weight:bold;
	position:relative;
	top:16px;
	left:-25px;
	width:30px;
}

.navbar__toggle[data-toggle='off-canvas-menu'] {
margin-right: -16px;
}

strong {
	font-weight:bold;
}





		</style>
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script> 
  googletag.cmd.push(function() { 
  googletag.pubads().setTargeting("wp_category", ["cnn-europe-mideast-africa"]);
  var mapping1 = googletag.sizeMapping().
addSize([1024,0],[728, 90]). //desktop 
addSize([0,0],[320,50]). //mobile 
build();
googletag.defineSlot("/6123/ktvz", [2,1], "div-2x1")
.setTargeting("wp_unit","In-Article")
.addService(googletag.pubads());
googletag.defineSlot("/6123/ktvz", [2,1], "div-2x1")
.setTargeting("wp_unit","In-Article")
.addService(googletag.pubads());
          googletag.pubads().enableLazyLoad({
          fetchMarginPercent: 100,
          renderMarginPercent: 50,
          mobileScaling: 2.0
        });
    googletag.pubads().enableSingleRequest(); 
    googletag.enableServices(); }); 
</script><!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
            new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
            "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,"script","dataLayer","GTM-MZD5C56");</script>
            <!-- End Google Tag Manager --><!--Nativo-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>

<!--Browsi-->
<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="newspressandgazette" data-siteKey="ktvz" async></script>

<script>
   window.browsitag = window.browsitag || {};
   window.browsitag.cmd = window.browsitag.cmd || [];
</script>

<!--Minute.ly-->
<script src="//apv-launcher.minute.ly/api/launcher/MIN-30410.js" async></script>

    <!--BLUECONIC-->
    <script src="//cdn.blueconic.net/npgco.js"></script>

<script>
       if (typeof Storage !== "undefined") {
  var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");

  if (targetingParamStr) {
    var targetingParameters = JSON.parse(targetingParamStr);

    // set page-level targeting parameters
    jQuery.each(targetingParameters, function (index, param) {
      window.googletag.pubads().setTargeting(param.key, param.value);
    });
            googletag.enableServices();
  }
}
    </script>

<!--Datasphere-->
<script type="text/javascript">
setTimeout(function() { var s = "ktvz", a = document.getElementsByTagName("head")[0] || document.documentElement, c = document.createElement("script"), b = document.createElement("link"); c.type = "text/javascript"; c.async = true; c.src = "https://s3.amazonaws.com/content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".js"; b.rel = "stylesheet"; b.type = "text/css"; b.href = "https://s3.amazonaws.com/content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".css"; a.insertBefore(b, a.firstChild); a.insertBefore(c, a.firstChild); }, 200); if (typeof window.__dsns_ == "undefined") window.__dsns_ = {}; window.__dsns_.GetCookie = function(a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " "; ) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null }; document.write('<style type="text/css">#dsnsevents, #dsnscommunityevents {display:none}</style>');
</script>

<meta name="facebook-domain-verification" content="go1hvq0mh1fd42h4gli7ow6eqmqe4k" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-19608490-1"></script>
            <script>
              window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());

              gtag('config', 'UA-19608490-1');
            </script><style type="text/css">.story__category-tag {
                background-color: #282861;
                color: #FFFFFF;
            }.header .navbar .menu-livestream-button a {
                background-color: #b2b2b2;
                color: #000000;
            }
            .header .navbar .menu-livestream-button.active a {
                background-color: #CC3927;
                color: #FFFFFF;
            }</style><style type="text/css">body { font-family: Verdana; }
            .hdg { font-family: Verdana; }.header { background-color: #FFFFFF; }
            .header, .navbar-brand, .navbar__menu a, .header .navbar a { color: #000000; }
            @media only screen and (min-width: 960px) {
                .header .dropdown__menu > li { background-color: #FFFFFF; }
                .header .dropdown__menu > li:hover { background-color: #f5f5f5; }
                .header .dropdown__menu a { color: #000000; }
            }
            .header__utility { background-color: #000000; }
            .header__utility a { color: #FFFFFF; }
            .header__search { background-color: #E4E4E4; }
            .header__search .icon { color: #000000; }
            .header__search input { color: #000000; }
            .header__search input::placeholder { color: #999999 }.footer { background-color: #ebebeb; }
            .footer, .footer__widgets a { color: #000000; }.primary h1, .primary h1 a, .sidebar h1, .sidebar h1 a { color: #000000; }
            .primary h2, .primary h2 a, .sidebar h2, .sidebar h2 a { color: #000000; }
            .primary h3, .primary h3 a, .sidebar h3, .sidebar h3 a { color: #000000; }
            .primary h4, .primary h4 a, .sidebar h4, .sidebar h4 a { color: #000000; }
            .primary h5, .primary h5 a, .sidebar h5, .sidebar h5 a { color: #000000; }
            .primary h6, .primary h6 a, .sidebar h6, .sidebar h6 a { color: #000000; }
            .primary, .sidebar { color: #000000; }.btn.btn-primary { background-color: #777777; }
            .btn.btn-primary:hover { background-color: #595959; }
            .btn.btn-primary { color: #FFFFFF; }
            .btn.btn-secondary { background-color: #777777; }
            .btn.btn-secondary:hover { background-color: #595959; }
            .btn.btn-secondary { color: #FFFFFF; }</style></head>

<body class="post-template-default single single-post postid-817664 single-format-standard">

<!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZD5C56"
            height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
<svg xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true"
     style="position: absolute; width: 0; height: 0; overflow: hidden;"
     version="1.1" xmlns="http://www.w3.org/2000/svg">
    <defs>
        <symbol id="icon-circle-arrow" viewBox="0 0 40 40">
          <title>circle-arrow</title>
          <path fill="#FFF" fill-rule="nonzero" d="M0 20C0 8.953 8.953 0 20 0s20 8.953 20 20-8.953 20-20 20S0 31.047 0 20zm16.526 9.204l12.367-9.402L16.526 10.4v6.392H11.2v6.021h5.326v6.392-.001z"/>
        </symbol>
        <symbol id="icon-play" viewBox="0 0 32 32">
            <title>Play Button</title>
            <path fill="#fff" fill-rule="nonzero" d="M6 4l20 12-20 12z"/>
        </symbol>
        <symbol id="icon-stop" viewBox="0 0 32 32">
            <title>Stop Button</title>
            <path fill="#fff" fill-rule="nonzero" d="M4 4h24v24h-24z"/>
        </symbol>
    </defs>
</svg>
<svg xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true"
     style="position: absolute; width: 0; height: 0; overflow: hidden;"
     version="1.1" xmlns="http://www.w3.org/2000/svg">
    <defs>
        <symbol id="icon-chevron-right" viewBox="0 0 19 28">
            <title>chevron-right</title>
            <path d="M17.297 13.703l-11.594 11.594c-0.391 0.391-1.016 0.391-1.406 0l-2.594-2.594c-0.391-0.391-0.391-1.016 0-1.406l8.297-8.297-8.297-8.297c-0.391-0.391-0.391-1.016 0-1.406l2.594-2.594c0.391-0.391 1.016-0.391 1.406 0l11.594 11.594c0.391 0.391 0.391 1.016 0 1.406z"></path>
        </symbol>
        <symbol id="icon-chevron-left" viewBox="0 0 21 28">
            <title>chevron-left</title>
            <path d="M18.297 4.703l-8.297 8.297 8.297 8.297c0.391 0.391 0.391 1.016 0 1.406l-2.594 2.594c-0.391 0.391-1.016 0.391-1.406 0l-11.594-11.594c-0.391-0.391-0.391-1.016 0-1.406l11.594-11.594c0.391-0.391 1.016-0.391 1.406 0l2.594 2.594c0.391 0.391 0.391 1.016 0 1.406z"></path>
        </symbol>
        <symbol id="icon-chevron-up" viewBox="0 0 20 20">
            <title>chevron-up</title>
            <path d="M15.825 12.82c-.104.113-.25.18-.397.18-.145 0-.292-.067-.396-.18l-5.03-5.392L4.95 12.82c-.104.113-.25.18-.397.18-.145 0-.292-.067-.396-.18-.21-.222-.21-.6 0-.846L9.584 6.18C9.688 6.066 9.856 6 10 6c.147 0 .294.044.42.18l5.426 5.794c.21.224.21.602-.02.847z"></path>
        </symbol>
        <symbol id="icon-search" viewBox="0 0 32 32">
            <title>search</title>
            <path d="M31.008 27.231l-7.58-6.447c-0.784-0.705-1.622-1.029-2.299-0.998 1.789-2.096 2.87-4.815 2.87-7.787 0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-0.031 0.677 0.293 1.515 0.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007 0.23s0.997-2.903-0.23-4.007zM12 20c-4.418 0-8-3.582-8-8s3.582-8 8-8 8 3.582 8 8-3.582 8-8 8z"></path>
        </symbol>
        <symbol id="icon-warning" viewBox="0 0 12 10">
            <title>warning</title>
            <path fill="#FFF" fill-rule="nonzero"
                  d="M11.912 9.328L6.378.227A.455.455 0 0 0 6 0a.448.448 0 0 0-.377.227L.089 9.328c-.075.13-.129.339-.051.466.078.128.22.206.375.206h11.172a.437.437 0 0 0 .375-.206c.08-.127.027-.338-.048-.466zM6.857 8.75H5.143V7.5h1.714v1.25zm0-2.083H5.143v-3.75h1.714v3.75z"/>
        </symbol>
        <symbol id="icon-chevron-left-skinny" viewBox="0 0 24 24">
            <title>chevron-left-skinny</title>
            <path d="M15.707 17.293l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-6 6c-0.391 0.391-0.391 1.024 0 1.414l6 6c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414z"></path>
        </symbol>
        <symbol id="icon-chevron-right-skinny" viewBox="0 0 24 24">
            <title>chevron-right-skinny</title>
            <path d="M9.707 18.707l6-6c0.391-0.391 0.391-1.024 0-1.414l-6-6c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
        </symbol>
        <symbol id="icon-x" viewBox="0 0 24 24">
            <title>x</title>
            <path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
        </symbol>
        <symbol id="icon-clock" viewBox="0 0 32 32">
            <title>clock</title>
            <path d="M17.44 16.32v1.76h-8.64v-1.76h6.88v-10.56h1.76v10.56zM16 32c-8.837 0-16-7.163-16-16s7.163-16 16-16c8.837 0 16 7.163 16 16s-7.163 16-16 16zM16 28.8c7.069 0 12.8-5.731 12.8-12.8s-5.731-12.8-12.8-12.8c-7.069 0-12.8 5.731-12.8 12.8s5.731 12.8 12.8 12.8z"></path>
        </symbol>
        <symbol id="icon-calendar" viewBox="0 0 32 32">
            <title>calendar</title>
            <path d="M18.982 7.19v-5.958c0-0.68 0.548-1.232 1.225-1.232h3.674c0.676 0 1.225 0.552 1.225 1.232v3.388h5.455c0.707 0 1.28 0.573 1.28 1.28v24.255c0 1.019-0.822 1.845-1.837 1.845h-28.166c-1.014 0-1.837-0.826-1.837-1.845v-24.255c0-0.707 0.573-1.28 1.28-1.28h5.455v1.285-4.673c0-0.68 0.548-1.232 1.225-1.232h3.674c0.676 0 1.225 0.552 1.225 1.232v3.388h6.123v2.57zM12.32 30.77v-5.090h-5.12v5.090h5.12zM13.28 30.77h5.28v-5.090h-5.28v5.090zM19.52 30.77h5.12v-5.090h-5.12v5.090zM25.6 30.77h4.403c0.338 0 0.612-0.275 0.612-0.615v-4.475h-5.015v5.090zM30.615 24.72v-5.28h-5.015v5.28h5.015zM30.615 18.48v-4.93h-5.015v4.93h5.015zM24.64 13.55h-5.12v4.93h5.12v-4.93zM18.56 13.55h-5.28v4.93h5.28v-4.93zM12.32 13.55h-5.12v4.93h5.12v-4.93zM6.24 13.55h-5.015v4.93h5.015v-4.93zM1.225 19.44v5.28h5.015v-5.28h-5.015zM1.225 25.68v4.475c0 0.34 0.274 0.615 0.612 0.615h4.403v-5.090h-5.015zM7.2 24.72h5.12v-5.28h-5.12v5.28zM24.64 19.44h-5.12v5.28h5.12v-5.28zM18.56 19.44h-5.28v5.28h5.28v-5.28zM8.113 1.386v6.468h3.368v-6.468h-3.368zM20.359 1.386v6.468h3.368v-6.468h-3.368z"></path>
        </symbol>
        <symbol id="icon-play-button" viewBox="0 0 32 32">
            <title>play-button</title>
            <path d="M16 32c-8.837 0-16-7.163-16-16s7.163-16 16-16c8.837 0 16 7.163 16 16s-7.163 16-16 16zM22.88 16l-11.2-7.040v14.080l11.2-7.040z"></path>
        </symbol>
        <symbol id="icon-cancel-circle" viewBox="0 0 32 32">
            <title>cancel-circle</title>
            <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13z"></path>
            <path d="M21 8l-5 5-5-5-3 3 5 5-5 5 3 3 5-5 5 5 3-3-5-5 5-5z"></path>
        </symbol>
        <symbol id="icon-user" viewBox="0 0 32 32">
            <title>user</title>
            <path d="M18 22.082v-1.649c2.203-1.241 4-4.337 4-7.432 0-4.971 0-9-6-9s-6 4.029-6 9c0 3.096 1.797 6.191 4 7.432v1.649c-6.784 0.555-12 3.888-12 7.918h28c0-4.030-5.216-7.364-12-7.918z"></path>
        </symbol>
    </defs>
</svg>
<svg xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;"
     version="1.1" xmlns="http://www.w3.org/2000/svg">
    <defs>
        <symbol id="icon-twitter" viewBox="0 0 26 28">
            <title>twitter</title>
            <path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
        </symbol>
        <symbol id="icon-facebook" viewBox="0 0 16 28">
            <title>facebook</title>
            <path d="M14.984 0.187v4.125h-2.453c-1.922 0-2.281 0.922-2.281 2.25v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406c0-3.953 2.422-6.109 5.953-6.109 1.687 0 3.141 0.125 3.563 0.187z"></path>
        </symbol>
        <symbol id="icon-youtube" viewBox="0 0 28 28">
            <title>youtube</title>
            <path d="M11.109 17.625l7.562-3.906-7.562-3.953v7.859zM14 4.156c5.891 0 9.797 0.281 9.797 0.281 0.547 0.063 1.75 0.063 2.812 1.188 0 0 0.859 0.844 1.109 2.781 0.297 2.266 0.281 4.531 0.281 4.531v2.125s0.016 2.266-0.281 4.531c-0.25 1.922-1.109 2.781-1.109 2.781-1.062 1.109-2.266 1.109-2.812 1.172 0 0-3.906 0.297-9.797 0.297v0c-7.281-0.063-9.516-0.281-9.516-0.281-0.625-0.109-2.031-0.078-3.094-1.188 0 0-0.859-0.859-1.109-2.781-0.297-2.266-0.281-4.531-0.281-4.531v-2.125s-0.016-2.266 0.281-4.531c0.25-1.937 1.109-2.781 1.109-2.781 1.062-1.125 2.266-1.125 2.812-1.188 0 0 3.906-0.281 9.797-0.281v0z"></path>
        </symbol>
        <symbol id="icon-instagram" viewBox="0 0 24 28">
            <title>instagram</title>
            <path d="M16 14c0-2.203-1.797-4-4-4s-4 1.797-4 4 1.797 4 4 4 4-1.797 4-4zM18.156 14c0 3.406-2.75 6.156-6.156 6.156s-6.156-2.75-6.156-6.156 2.75-6.156 6.156-6.156 6.156 2.75 6.156 6.156zM19.844 7.594c0 0.797-0.641 1.437-1.437 1.437s-1.437-0.641-1.437-1.437 0.641-1.437 1.437-1.437 1.437 0.641 1.437 1.437zM12 4.156c-1.75 0-5.5-0.141-7.078 0.484-0.547 0.219-0.953 0.484-1.375 0.906s-0.688 0.828-0.906 1.375c-0.625 1.578-0.484 5.328-0.484 7.078s-0.141 5.5 0.484 7.078c0.219 0.547 0.484 0.953 0.906 1.375s0.828 0.688 1.375 0.906c1.578 0.625 5.328 0.484 7.078 0.484s5.5 0.141 7.078-0.484c0.547-0.219 0.953-0.484 1.375-0.906s0.688-0.828 0.906-1.375c0.625-1.578 0.484-5.328 0.484-7.078s0.141-5.5-0.484-7.078c-0.219-0.547-0.484-0.953-0.906-1.375s-0.828-0.688-1.375-0.906c-1.578-0.625-5.328-0.484-7.078-0.484zM24 14c0 1.656 0.016 3.297-0.078 4.953-0.094 1.922-0.531 3.625-1.937 5.031s-3.109 1.844-5.031 1.937c-1.656 0.094-3.297 0.078-4.953 0.078s-3.297 0.016-4.953-0.078c-1.922-0.094-3.625-0.531-5.031-1.937s-1.844-3.109-1.937-5.031c-0.094-1.656-0.078-3.297-0.078-4.953s-0.016-3.297 0.078-4.953c0.094-1.922 0.531-3.625 1.937-5.031s3.109-1.844 5.031-1.937c1.656-0.094 3.297-0.078 4.953-0.078s3.297-0.016 4.953 0.078c1.922 0.094 3.625 0.531 5.031 1.937s1.844 3.109 1.937 5.031c0.094 1.656 0.078 3.297 0.078 4.953z"></path>
        </symbol>
        <symbol id="icon-email" viewBox="0 0 28 28">
            <title>email</title>
            <path d="M28 11.094v12.406c0 1.375-1.125 2.5-2.5 2.5h-23c-1.375 0-2.5-1.125-2.5-2.5v-12.406c0.469 0.516 1 0.969 1.578 1.359 2.594 1.766 5.219 3.531 7.766 5.391 1.313 0.969 2.938 2.156 4.641 2.156h0.031c1.703 0 3.328-1.188 4.641-2.156 2.547-1.844 5.172-3.625 7.781-5.391 0.562-0.391 1.094-0.844 1.563-1.359zM28 6.5c0 1.75-1.297 3.328-2.672 4.281-2.438 1.687-4.891 3.375-7.313 5.078-1.016 0.703-2.734 2.141-4 2.141h-0.031c-1.266 0-2.984-1.437-4-2.141-2.422-1.703-4.875-3.391-7.297-5.078-1.109-0.75-2.688-2.516-2.688-3.938 0-1.531 0.828-2.844 2.5-2.844h23c1.359 0 2.5 1.125 2.5 2.5z"></path>
        </symbol>
        <symbol id="icon-linkedin" viewBox="0 0 382 382">
            <title>linkedin</title>
            <path d="M347.445 0H34.555C15.471 0 0 15.471 0 34.555v312.889C0 366.529 15.471 382 34.555 382h312.889C366.529 382 382 366.529 382 347.444V34.555C382 15.471 366.529 0 347.445 0zM118.207 329.844c0 5.554-4.502 10.056-10.056 10.056H65.345c-5.554 0-10.056-4.502-10.056-10.056V150.403c0-5.554 4.502-10.056 10.056-10.056h42.806c5.554 0 10.056 4.502 10.056 10.056v179.441zM86.748 123.432c-22.459 0-40.666-18.207-40.666-40.666S64.289 42.1 86.748 42.1s40.666 18.207 40.666 40.666-18.206 40.666-40.666 40.666zM341.91 330.654a9.247 9.247 0 01-9.246 9.246H286.73a9.247 9.247 0 01-9.246-9.246v-84.168c0-12.556 3.683-55.021-32.813-55.021-28.309 0-34.051 29.066-35.204 42.11v97.079a9.246 9.246 0 01-9.246 9.246h-44.426a9.247 9.247 0 01-9.246-9.246V149.593a9.247 9.247 0 019.246-9.246h44.426a9.247 9.247 0 019.246 9.246v15.655c10.497-15.753 26.097-27.912 59.312-27.912 73.552 0 73.131 68.716 73.131 106.472v86.846z" fill="#0077b7"/>
        </symbol>
    </defs>
</svg>

<div id="secondary-menu" class="navbar-collapse navbar__off-canvas"><ul id="menu-hamburger-menu" class="navbar__menu"><li id="menu-item-6815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6815 nav-item"><a href="https://ktvz.com/">Home</a></li>
<li id="menu-item-6814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6814 nav-item dropdown"><a href="https://ktvz.com/news/">News</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-13078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13078 nav-item"><a href="https://ktvz.com/news/central-oregon/">Central Oregon</a></li>
	<li id="menu-item-8594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8594 nav-item"><a href="https://ktvz.com/category/news/oregon-northwest/">Oregon-Northwest</a></li>
	<li id="menu-item-14371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14371 nav-item"><a href="https://ktvz.com/category/news/national-world/">US/World</a></li>
	<li id="menu-item-179335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179335 nav-item"><a href="https://ktvz.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-528442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528442 nav-item"><a href="https://ktvz.com/fire-alert/">Fire Alert</a></li>
	<li id="menu-item-14375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14375 nav-item"><a href="https://ktvz.com/category/news/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-29145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29145 nav-item"><a href="https://ktvz.com/polls/">KTVZ.COM Polls</a></li>
	<li id="menu-item-14377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14377 nav-item"><a href="https://ktvz.com/category/news/special-reports/">Special Reports</a></li>
</ul>
</li>
<li id="menu-item-506292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506292 nav-item"><a href="https://ktvz.com/category/politics/">Politics</a></li>
<li id="menu-item-6813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6813 nav-item dropdown"><a href="https://ktvz.com/weather/">Weather</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-14470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14470 nav-item"><a href="https://ktvz.com/category/weather/alerts-weather/">Alerts</a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14474 nav-item"><a href="https://ktvz.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-14471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14471 nav-item"><a href="https://ktvz.com/category/weather/local-forecast/">Local Forecast</a></li>
	<li id="menu-item-750390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750390 nav-item"><a href="https://ktvz.com/weather/snow-report/">Snow Report</a></li>
	<li id="menu-item-14472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14472 nav-item"><a href="https://ktvz.com/weather/cameras/">Road Conditions &#8211; Weather Webcams</a></li>
</ul>
</li>
<li id="menu-item-14467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14467 nav-item"><a href="https://ktvz.com/sports/">Sports</a></li>
<li id="menu-item-14699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14699 nav-item dropdown"><a href="https://ktvz.com/videos-and-galleries/">Videos &#038; Galleries</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19345 nav-item"><a href="https://ktvz.com/livestream-events/">Livestream Special Coverage</a></li>
	<li id="menu-item-19346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19346 nav-item"><a href="https://ktvz.com/livestream/">Livestream Newscasts</a></li>
	<li id="menu-item-14753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14753 nav-item"><a href="https://ktvz.com/category/videos/local-videos/">Local Videos</a></li>
	<li id="menu-item-14700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14700 nav-item"><a href="https://ktvz.com/category/news/galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-14703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14703 nav-item dropdown"><a href="https://ktvz.com/community/">Community</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-20410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20410 nav-item"><a href="https://ktvz.com/community/21-cares-for-kids/">21 Cares For Kids</a></li>
	<li id="menu-item-14744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14744 nav-item"><a href="https://ktvz.com/category/community/community-billboard/">Community Billboard</a></li>
	<li id="menu-item-17667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17667 nav-item"><a href="https://ktvz.com/community/community-links/">Community Links</a></li>
	<li id="menu-item-17666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17666 nav-item"><a href="https://ktvz.com/community/lets-talk/">Let’s Talk</a></li>
	<li id="menu-item-17665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17665 nav-item"><a href="https://ktvz.com/community/one-class-at-a-time/">One Class At a Time</a></li>
	<li id="menu-item-387995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387995 nav-item"><a href="https://ktvz.com/community/pay-it-forward/">Pay it Forward</a></li>
</ul>
</li>
<li id="menu-item-6811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6811 nav-item dropdown"><a href="https://ktvz.com/life/">Life</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-729046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729046 nav-item"><a href="https://ktvz.com/holidays/">Holidays</a></li>
	<li id="menu-item-233839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233839 nav-item"><a href="https://ktvz.com/business-matters/">Business Matters</a></li>
	<li id="menu-item-20408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20408 nav-item"><a href="https://ktvz.com/nowhiring/">Now Hiring</a></li>
	<li id="menu-item-654880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654880 nav-item"><a href="https://ktvz.com/community/clear-the-shelters/">Clear The Shelters</a></li>
	<li id="menu-item-230053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230053 nav-item"><a href="https://ktvz.com/house-home/">House &#038; Home</a></li>
	<li id="menu-item-226449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226449 nav-item"><a href="https://ktvz.com/your-money/">Your Money</a></li>
	<li id="menu-item-19351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19351 nav-item"><a href="https://events.ktvz.com">Events Calendar</a></li>
	<li id="menu-item-14719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14719 nav-item"><a href="https://ktvz.com/category/health/">Health</a></li>
	<li id="menu-item-14716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14716 nav-item"><a href="https://ktvz.com/category/money/">Money</a></li>
	<li id="menu-item-322872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322872 nav-item"><a href="https://ktvz.com/pets/">Pets</a></li>
	<li id="menu-item-14715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14715 nav-item"><a href="https://ktvz.com/life/pump-patrol/">Pump Patrol</a></li>
	<li id="menu-item-14718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14718 nav-item"><a href="https://ktvz.com/category/lifestyle/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-6810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6810 nav-item dropdown"><a href="https://ktvz.com/shop/">Shop</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-184971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184971 nav-item"><a href="https://z21locallinks.com">Z21LocalLinks</a></li>
</ul>
</li>
<li id="menu-item-6809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6809 nav-item dropdown"><a href="https://ktvz.com/play/">Play</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-19490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19490 nav-item"><a href="https://ktvz.com/play/">Contests</a></li>
	<li id="menu-item-19491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19491 nav-item"><a href="https://ktvz.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-815411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-815411 nav-item"><a href="https://ktvz.com/play/2022/02/28/pet-pics/">Pet Pics</a></li>
	<li id="menu-item-703729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703729 nav-item"><a href="https://ktvz.com/share/sunrise-birthdays/">Sunrise Birthdays</a></li>
	<li id="menu-item-546482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546482 nav-item"><a href="https://ktvz.com/community/pay-it-forward/">Pay it Forward</a></li>
</ul>
</li>
<li id="menu-item-6808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6808 nav-item dropdown"><a href="https://ktvz.com/share/">Share</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-19353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19353 nav-item"><a href="https://ktvz.com/share/">Submit Tips, Pics and Video</a></li>
	<li id="menu-item-19495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19495 nav-item"><a href="https://ktvz.com/share/sunrise-birthdays/">Sunrise Birthdays</a></li>
</ul>
</li>
<li id="menu-item-817015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-817015 nav-item dropdown"><a href="/careers/">KTVZ Careers</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-817017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-817017 nav-item"><a href="https://jobs.ktvz.com/">Central Oregon Careers</a></li>
</ul>
</li>
<li id="menu-item-14686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14686 nav-item dropdown"><a href="https://ktvz.com/about-us/">About Us</a><button class="dropdown__submenu-toggle btn btn--default" data-toggle="off-canvas-submenu-dropdown" role="button" aria-haspopup="true" aria-expanded="true"><svg class="icon icon-chevron-up"><use xlink:href="#icon-chevron-up"></use></svg></button>
<ul role="menu" class="dropdown__menu ">
	<li id="menu-item-305624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305624 nav-item"><a href="https://ktvz.com/newsletter-signup/">Email Newsletters</a></li>
	<li id="menu-item-14696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696 nav-item"><a href="https://ktvz.com/about-us/advertise-with-us/">Advertise with NPG of Oregon</a></li>
	<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14697 nav-item"><a href="https://recruiting.adp.com/srccar/public/RTI.home?c=1059541&#038;d=External-Corporate&#038;city=%22Bend%22">Careers and Internships</a></li>
	<li id="menu-item-14695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14695 nav-item"><a href="https://ktvz.com/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-14694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14694 nav-item"><a href="https://ktvz.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-14693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14693 nav-item"><a href="https://ktvz.com/about-us/download-our-apps/">Download Our Apps</a></li>
	<li id="menu-item-14692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14692 nav-item"><a href="https://ktvz.com/about-us/eeo-public-filing/">EEO Public Filing</a></li>
	<li id="menu-item-14691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14691 nav-item"><a href="https://ktvz.com/about-us/fcc-public-file/">FCC Public File</a></li>
	<li id="menu-item-14690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14690 nav-item"><a href="https://ktvz.com/about-us/newschannel-21-team/">NewsChannel 21 Team</a></li>
	<li id="menu-item-14689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14689 nav-item"><a href="https://ktvz.com/about-us/on-air-status/">On-Air Status</a></li>
	<li id="menu-item-14688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14688 nav-item"><a href="https://ktvz.com/about-us/receiving-ktvz/">Receiving KTVZ</a></li>
	<li id="menu-item-14687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14687 nav-item"><a href="https://ktvz.com/about-us/tv-listings/">TV Listings</a></li>
</ul>
</li>
</ul></div>
<a href="#primary" class="screen-reader-text">Skip to Content</a>

<header id="masthead" class="header header--default" role="banner">
        <div class="header__wrapper">
        <div class="container">
            <nav class="navbar navbar--with-current-conditions">
                <div class="navbar__wrapper">
                    <button class="navbar__toggle off-canvas-toggle hamburger hamburger--slider" type="button"
                            aria-label="Secondary Menu" aria-controls="navigation"
                            data-toggle="off-canvas-menu">
                        <span class="hamburger-box">
                            <span class="hamburger-inner"></span>
                        </span>
                    </button>
                    <a class="navbar__brand" href="https://ktvz.com/" title="KTVZ">
                        <img src="https://ktvz.com/wp-content/uploads/2020/05/nc_new_hdr_logo.png" alt="KTVZ" width="116" height="60" class="navbar__logo">                    </a><img src="https://ktvz.b-cdn.net/2021/06/ktvz.jpg" width="1" height="1" style="width:1px; height:1px"/>
                    <button class="navbar__toggle hamburger hamburger--slider" type="button"
                            aria-label="Menu" aria-controls="navigation"
                            data-toggle="mobile-menu">
                        <span class="hamburger-box">
                            <span class="hamburger-inner"></span>
                        </span>
                    </button>
                    <div id="primary-menu" class="navbar__menu-wrapper"><ul id="menu-main-menu" class="navbar__menu navbar__menu--has-search"><li id="menu-item-6806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6806 nav-item"><a href="https://ktvz.com/news/">News</a></li>
<li id="menu-item-6805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6805 nav-item"><a href="https://ktvz.com/weather/">Weather</a></li>
<li id="menu-item-190446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190446 nav-item"><a href="https://z21locallinks.com">z21LocalLinks</a></li>
<li id="menu-item-14720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14720 nav-item"><a href="https://ktvz.com/community/">Community</a></li>
<li id="menu-item-6803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6803 nav-item"><a href="https://ktvz.com/life/">Life</a></li>
<li id="menu-item-6802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802 nav-item"><a href="https://ktvz.com/shop/">Shop</a></li>
<li id="menu-item-6801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6801 nav-item"><a href="https://ktvz.com/play/">Play</a></li>
<li id="menu-item-6800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6800 nav-item"><a href="https://ktvz.com/share/">Share</a></li>
<li class="menu-item menu-livestream-button menu-livestream-button--not-live">
                <a href="https://ktvz.com/livestream/">Watch</a>
            </li></ul></div>                    
<div class="current-conditions current-conditions--header">
    <div class="current-conditions__slides">

                    <a href="https://ktvz.com/weather" target="_blank" class="current-conditions__location">
                <div class="current-conditions__content" data-slide-number="0" data-location-id="krdm">
                    <div class="current-conditions__condition">

                                                                                <div class="current-conditions__condition-icon">
                               <img src="https://ktvz.com/wp-content/themes/storymate-npg/assets/images/weather-icons/9000_clear_night.png" alt="clear"> 
                            </div>
                        
                    </div>
                    <div class="current-conditions__title" style="color:#212121">
                        Bend                    </div>
                                            <div class="current-conditions__temperature" style="color:#212121">
                            34&deg;
                        </div>
                                    </div>
            </a>
        
    </div>
</div>

                    <div class="menu-user-search-wrapper">
                                                <div class="menu-search">
                            <a href="#" id="search-btn" class="search__button"><svg class="icon icon-search"><use xlink:href="#icon-search"></use></svg><svg class="icon icon-x"><use xlink:href="#icon-x"></use></svg></a>                        </div>
                    </div>
                </div>
            </nav>
        </div>
        <div class="header__search" id="search-form">
    <div class="container">
        
<form role="search" method="get" id="searchform" class="searchform" action="https://ktvz.com">
    <div class="form-group">
        <div class="searchform__input-group input-group">
            <input type="text" class="form-control text--weight-bold"
                   placeholder="Search…"
                   value="" name="s"
                   title="Search for:"/>
            <div class="searchform__submit input-group-btn">
                <button class="btn btn--search" type="submit">
                    <svg class="icon icon-search"><use xlink:href="#icon-search"></use></svg>
                </button>
            </div>
        </div>
    </div>
</form>    </div>
</div>
    </div>
</header><!-- .header -->


    <div class="container">
        <div class="row">
            
<aside id="secondary" class="sidebar col-lg-4" role="complementary">
    <div id="posts_by_category-19" class="sidebar__widget-item widget_posts_by_category"><h3 class="sidebar__widget-title hdg hdg--6">Video Forecast</h3><div class="sidebar__story">
<article class="story story--sm story--card">
    
        <a href="https://ktvz.com/weather/local-forecast/2022/03/04/cool-another-day-then-we-warm-up-a-bit/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/03/Fri-375x225.png" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/weather/local-forecast/2022/03/04/cool-another-day-then-we-warm-up-a-bit/" rel="bookmark">
                    <svg class="icon icon-play-button"><use xlink:href="#icon-play-button"></use></svg>Cool for another day, then we warm up a bit                </a>
            </h3>

                    </header>

            </div>
</article>
</div></div><div id="ai_widget-2" class="sidebar__widget-item ai_widget"><div class='ad-block ad-block-4' style='margin: 8px 0; clear: both;'>
<div id="rectangle-1" class="div-gpt-ad browsi_ad">
<script>
  var mobile = window.matchMedia('(max-width: 768px)');
  var sizes = [];
   mobile.matches ?  sizes.push({w: 300,h: 250}) : sizes.push({w: 300,h: 250});
  window.browsitag.cmd.push(() => {
      window.browsitag.display("rectangle-1", {
          sizes: [ {w:300,h: 250} ],
          adUnit: '/6123/ktvz',          keyValues: [{key: 'wp_unit', value: 'Medium Rectangle 1'},{key: 'pos', value: 'atf'}],
          optimizeViewability: true,
          refresh:{
           active: false
          },
          positionTag: "rail"
      });
  });
</script>
</div></div>
</div><div id="search-3" class="sidebar__widget-item widget_search"><h3 class="sidebar__widget-title hdg hdg--6">Search</h3>
<form role="search" method="get" id="searchform" class="searchform" action="https://ktvz.com">
    <div class="form-group">
        <div class="searchform__input-group input-group">
            <input type="text" class="form-control text--weight-bold"
                   placeholder="Search…"
                   value="" name="s"
                   title="Search for:"/>
            <div class="searchform__submit input-group-btn">
                <button class="btn btn--search" type="submit">
                    <svg class="icon icon-search"><use xlink:href="#icon-search"></use></svg>
                </button>
            </div>
        </div>
    </div>
</form></div><div id="promo_box_widget-5" class="sidebar__widget-item widget_promo_box_widget">
<article class="story story--story--sm story--card">

    <a href="https://ktvz.com/category/news/" class="story__thumb-link">        <div class="story__thumb">
            <img src="https://ktvz.b-cdn.net/2021/03/Sunrise_sm.gif" alt="Sunrise_sm" width="360" height="203">        </div>
    </a>
            <div class="story__content">
            <header class="story__header">
                <h3 class="story__title hdg hdg--4">
                    <a href="https://ktvz.com/category/news/" class="story__thumb-link">                        Have a Sparkling Day in Central Oregon!                    </a>                </h3>
            </header>
        </div>
    
</article>
</div><div id="custom_html-30" class="widget_text sidebar__widget-item widget_custom_html"><div class="textwidget custom-html-widget"><div class="editor-tv-wrapper" data-embed-id="631399">
<div class="editor-tv-title"></div>
<div class="editor-tv-component"></div>
</div></div></div><div id="posts_by_category-17" class="sidebar__widget-item widget_posts_by_category"><h3 class="sidebar__widget-title hdg hdg--6">Top Stories</h3><div class="sidebar__story">
<article class="story story--sm story--row">
    
        <a href="https://ktvz.com/news/bend/2022/03/05/new-bend-groups-measure-would-require-voters-get-a-say-in-outdoor-homeless-camp-locations/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/02/Bend-homeless-camp-opposition-sign-375x225.jpg" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/bend/2022/03/05/new-bend-groups-measure-would-require-voters-get-a-say-in-outdoor-homeless-camp-locations/" rel="bookmark">
                    New Bend group&#8217;s measure would require voters get a say in outdoor homeless camp locations                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="sidebar__story">
<article class="story story--sm story--row">
    
        <a href="https://ktvz.com/news/environment/2022/03/04/oregon-wild-forest-service-disagree-on-old-growth-trees-near-phils-trail/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/03/thumbnail_e51f6a67-375x225.jpeg" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/environment/2022/03/04/oregon-wild-forest-service-disagree-on-old-growth-trees-near-phils-trail/" rel="bookmark">
                    <svg class="icon icon-play-button"><use xlink:href="#icon-play-button"></use></svg>&#8216;Old growth&#8217; or not? Oregon Wild, Forest Service face off over logging plans near Phil&#8217;s Trail                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="sidebar__story">
<article class="story story--sm story--row">
    
        <a href="https://ktvz.com/news/deschutes-county/2022/03/04/two-bend-climbers-rescued-after-getting-stuck-200-feet-up-smith-rocks-red-wall/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/03/Smith-Rock-stuck-climbers-Red-Wall-DCSO-34-375x225.jpg" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/deschutes-county/2022/03/04/two-bend-climbers-rescued-after-getting-stuck-200-feet-up-smith-rocks-red-wall/" rel="bookmark">
                    Two Bend climbers rescued after getting stuck 200 feet up Smith Rock&#8217;s Red Wall                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="sidebar__story">
<article class="story story--sm story--row">
    
        <a href="https://ktvz.com/news/redmond/2022/03/04/obsidian-middle-school-students-getting-their-hands-on-the-future-and-some-fun-too/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/03/Obsidian-Middle-School-Make-a-Thon-375x225.png" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/redmond/2022/03/04/obsidian-middle-school-students-getting-their-hands-on-the-future-and-some-fun-too/" rel="bookmark">
                    <svg class="icon icon-play-button"><use xlink:href="#icon-play-button"></use></svg>Obsidian Middle School students enjoy gaining some tech-savvy problem-solving experience                </a>
            </h3>

                    </header>

            </div>
</article>
</div></div><div id="posts_by_category-25" class="sidebar__widget-item widget_posts_by_category"><h3 class="sidebar__widget-title hdg hdg--6">Video Forecast</h3><div class="sidebar__story">
<article class="story story--sm story--card">
    
        <a href="https://ktvz.com/weather/local-forecast/2022/03/04/cool-another-day-then-we-warm-up-a-bit/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/03/Fri-375x225.png" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/weather/local-forecast/2022/03/04/cool-another-day-then-we-warm-up-a-bit/" rel="bookmark">
                    <svg class="icon icon-play-button"><use xlink:href="#icon-play-button"></use></svg>Cool for another day, then we warm up a bit                </a>
            </h3>

                    </header>

            </div>
</article>
</div></div><div id="custom_html-29" class="widget_text sidebar__widget-item widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">

 <a href="https://hiring.ktvz.com/purchase/post-now/?utm_source=ktvz&utm_medium=display&utm_campaign=now-hiring-page" target="_blank" rel="noopener">

  <img src="https://ktvz.b-cdn.net/2021/07/Now-Hiring-Promo-Creative-v4-copy.jpg" alt="Post your job today!"

width="100%" />

</a>

</div></div></div><div id="posts_by_category-26" class="sidebar__widget-item widget_posts_by_category"><h3 class="sidebar__widget-title hdg hdg--6">Top Stories</h3><div class="sidebar__story">
<article class="story story--sm story--row">
    
        <a href="https://ktvz.com/news/bend/2022/03/05/new-bend-groups-measure-would-require-voters-get-a-say-in-outdoor-homeless-camp-locations/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/02/Bend-homeless-camp-opposition-sign-375x225.jpg" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/bend/2022/03/05/new-bend-groups-measure-would-require-voters-get-a-say-in-outdoor-homeless-camp-locations/" rel="bookmark">
                    New Bend group&#8217;s measure would require voters get a say in outdoor homeless camp locations                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="sidebar__story">
<article class="story story--sm story--row">
    
        <a href="https://ktvz.com/news/environment/2022/03/04/oregon-wild-forest-service-disagree-on-old-growth-trees-near-phils-trail/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/03/thumbnail_e51f6a67-375x225.jpeg" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/environment/2022/03/04/oregon-wild-forest-service-disagree-on-old-growth-trees-near-phils-trail/" rel="bookmark">
                    <svg class="icon icon-play-button"><use xlink:href="#icon-play-button"></use></svg>&#8216;Old growth&#8217; or not? Oregon Wild, Forest Service face off over logging plans near Phil&#8217;s Trail                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="sidebar__story">
<article class="story story--sm story--row">
    
        <a href="https://ktvz.com/news/deschutes-county/2022/03/04/two-bend-climbers-rescued-after-getting-stuck-200-feet-up-smith-rocks-red-wall/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/03/Smith-Rock-stuck-climbers-Red-Wall-DCSO-34-375x225.jpg" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/deschutes-county/2022/03/04/two-bend-climbers-rescued-after-getting-stuck-200-feet-up-smith-rocks-red-wall/" rel="bookmark">
                    Two Bend climbers rescued after getting stuck 200 feet up Smith Rock&#8217;s Red Wall                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="sidebar__story">
<article class="story story--sm story--row">
    
        <a href="https://ktvz.com/news/redmond/2022/03/04/obsidian-middle-school-students-getting-their-hands-on-the-future-and-some-fun-too/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/03/Obsidian-Middle-School-Make-a-Thon-375x225.png" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/redmond/2022/03/04/obsidian-middle-school-students-getting-their-hands-on-the-future-and-some-fun-too/" rel="bookmark">
                    <svg class="icon icon-play-button"><use xlink:href="#icon-play-button"></use></svg>Obsidian Middle School students enjoy gaining some tech-savvy problem-solving experience                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="sidebar__story">
<article class="story story--sm story--row">
    
        <a href="https://ktvz.com/news/accidents-crashes/2022/03/04/snowshoer-twists-knee-during-tumalo-mtn-descent-dcso-search-and-rescue-comes-to-her-aid/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="375" height="225" src="https://ktvz.b-cdn.net/2022/03/DCSO-Search-and-Rescue-injured-snowshower-375x225.jpg" class="attachment-story--sm size-story--sm wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/accidents-crashes/2022/03/04/snowshoer-twists-knee-during-tumalo-mtn-descent-dcso-search-and-rescue-comes-to-her-aid/" rel="bookmark">
                    Snowshoer twists knee during Tumalo Mtn. descent; DCSO Search and Rescue comes to her aid                </a>
            </h3>

                    </header>

            </div>
</article>
</div></div><div id="ai_widget-3" class="sidebar__widget-item ai_widget ai-sticky-widget"><div class='ad-block ad-block-5' style='margin: 8px 0; clear: both;'>
<div id="rectangle-2" class="div-gpt-ad browsi_ad">
<script>
  var mobile = window.matchMedia('(max-width: 768px)');
  var sizes = [];
   mobile.matches ?  sizes.push({w: 300,h: 250}) : sizes.push({w: 300,h: 250});
  window.browsitag.cmd.push(() => {
      window.browsitag.display("rectangle-2", {
          sizes: [ {w:300,h: 250} ],
          adUnit: '/6123/ktvz',          keyValues: [{key: 'wp_unit', value: 'Medium Rectangle 2'},{key: 'pos', value: 'atf'}],
          optimizeViewability: true,
          refresh:{
           active: false
           },
          positionTag: "rail"
      });
  });
</script>
</div></div>
</div></aside><!-- #secondary -->
            <div id="primary" class="primary col-lg-8">
                


<article id="post-817664" class="panel-group post-817664 post type-post status-publish format-standard hentry category-cnn-europe-mideast-africa category-news">
	<!-- Top Ad Placement -->
<div id="ad-placement-1" class="panel-group ad-placement">
<div class="container">
    <div class="panel">
        <div class="panel__body text-center">
            <div class="ad-placement__wrapper" data-ad="div-gpt-ad-1">
                <div id="div-gpt-ad-1" class="div-gpt-ad"></div>
            <script>
                googletag.cmd.push(function () {
                googletag.display("div-gpt-ad-1");
            });
            </script>                            </div>
        </div>
    </div>
	</div></div>
    <div class="meta__category">
        <a href="https://ktvz.com/category/news/national-world/cnn-europe-mideast-africa/">CNN - Europe/Mideast/Africa</a>
    </div>

    
    <div class="entry__meta meta">
        <div class="meta__info">
            <div class="meta__user vcard author">
                By <a href="https://ktvz.com/author/cnn-newsource/" title="Posts by CNN Newsource" rel="author">CNN Newsource</a>            </div>
            <div class="meta__date">
                                                <div class="meta__published">
                    <span>Published</span>
                    <span>
                    <a href="https://ktvz.com/2022/03/">
                        <time datetime="2022-03-05">
                            March 5, 2022                        </time>
                    </a>
                </span>
                    <span>
                    4:36 AM                </span>
                </div>
            </div>
        </div>
                    <div class="meta__social">
                		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fktvz.com%2Fnews%2Fnational-world%2Fcnn-europe-mideast-africa%2F2022%2F03%2F05%2Fcivilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Civilian+evacuation+delayed+as+Ukraine+accuses+Russia+of+breaching+agreement+to+pause+fire&url=https%3A%2F%2Fktvz.com%2Fnews%2Fnational-world%2Fcnn-europe-mideast-africa%2F2022%2F03%2F05%2Fcivilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire%2F" target="_blank">Share on Twitter </a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fktvz.com%2Fnews%2Fnational-world%2Fcnn-europe-mideast-africa%2F2022%2F03%2F05%2Fcivilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire%2F&title=Civilian+evacuation+delayed+as+Ukraine+accuses+Russia+of+breaching+agreement+to+pause+fire" target="_blank" >Share on Linkedin</a>	        	    </div>
	                </div>
            </div>

    <header class="entry__header">
        <h1 class="hdg hdg--3">Civilian evacuation delayed as Ukraine accuses Russia of breaching agreement to pause fire</h1>    </header><!-- .entry__header -->

        <div class="mediaitem mediaitem--image"><figure class="image__caption"><img src="" class="media__image" alt="" style="max-width:100%" /><figcaption class="photo-credit"></figcaption><figcaption></figcaption></figure></div>
    <div class="entry__content">
        
<p>By Ivana Kottasová, Radina Gigova, Olga Voitovych and Tim Lister, CNN</p>


<p>Ukrainian authorities halted evacuations from the besieged city of <a href="http://www.cnn.com/2022/03/03/europe/ukraine-mariupol-besieged-russia-intl/index.html" target="_blank" rel="noopener">Mariupol</a> on Saturday, accusing <a href="http://www.cnn.com/europe/live-news/ukraine-russia-putin-news-03-05-22/index.html" target="_blank" rel="noopener">Russian forces </a>of breaching an agreement to pause fire and give civilians safe passage out.</p>


<p>The <a href="http://www.cnn.com/2022/03/04/world/russia-mercenaries-ukraine/index.html" target="_blank" rel="noopener">Russian Ministry of Defense</a> said earlier on Saturday it would stop bombarding Mariupol and another southeastern city, Volnovakha, which have endured days of heavy, indiscriminate shelling.</p><div class='ad-block ad-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id='div-2x1' style='text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-2x1'); });
  </script>
</div></div>



<p>Residents there have hunkered down in basements without power and with limited supplies of food and water, volunteers gathering information from the ground told CNN.</p>


<p>But just a few hours after the announcement to pause fire, a top regional official accused Russia of breaking its agreement.</p>


<p>&#8220;Due to the fact that the Russians are not observing the ceasefire regime and continue shelling Mariupol and its outskirts, the evacuation of the population has been postponed for security reasons,&#8221; governor of the Donetsk region, Pavlo Kyrylenko, announced on Twitter.</p>


<p>CNN received a written account from a resident of a village near Volnovakha, whose husband has been trying to evacuate people from the city in recent days.</p>


<p>&#8220;The situation in the city is very scary,&#8221; Marina Gasanova wrote. &#8220;There is almost nothing left in the city, something comes in every minute from all sides, it is not clear what &#8230; and it is not clear from where it comes. Scary, crazy!,&#8221; she wrote.</p>


<p>&#8220;Every minute, every second, everyone is shooting. From all sides. It&#8217;s just impossible! There are corpses lying around, torn-off arms, torn-off legs.&#8221;</p>


<p>Iryna Vereshchuk, the Ukrainian minister of Reintegration of Temporarily Occupied Territories, said that according to reports from her country&#8217;s military, Russian forces were using the pause in fire to continue their advance.</p>


<p>&#8220;I would like to address the Russian authorities and say the following: &#8216;We have agreed about ceasefire through the Red Cross, using international conventions. There should be no advance of Russian troops. We use this channel to evacuate civilians &#8212; women, children, and also to deliver humanitarian goods to those who stayed &#8212; medicine and food,&#8221; she said.</p>


<p>&#8220;The whole world is watching this. I sincerely hope that such a first step, which I hope will end positively and people will get shelter, but not sit for weeks under the rubble, in basements without water, without communication and without food, will continue.&#8221;</p>


<p>Earlier on Saturday, Ukrainian President Volodymyr Zelensky pleaded for the evacuation corridors to work to save people. &#8220;Women, children, the elderly. To give food and medicine to those who remain.&#8221; But he also said that those &#8220;who can defend their city must continue to fight.&#8221;</p>


<p>Doctors Without Borders (MSF) issued a statement on Saturday pleading for the evacuation corridors to remain open. The statement included an account from a MSF staff member in Mariupol, who said the situation in the city was getting desperate.</p>


<p>&#8220;We collected snow and rain water yesterday to have some utility water. We tried to get free water today but the queue was huge &#8230;  multiple grocery stores were destroyed by missiles and the remaining things were taken by people in desperate need,&#8221; it read.</p>


<p>&#8220;Still no power, water, heating and mobile connection. No one heard about any evacuation yet. Pharmacies are out of medicine.&#8221;</p>


<p>The-CNN-Wire<br />&trade; &amp; &copy; 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>


<p>CNN&#8217;s Tim Lister and Olga Voitovych</p>

<!-- AI CONTENT END 2 -->
    </div><!-- .entry__content -->
    <div class="meta__secondary-categories"><a href="https://ktvz.com/category/news/national-world/cnn-europe-mideast-africa/">CNN - Europe/Mideast/Africa</a></div>

</article><!-- #post-## -->

<div class="author author--flex author-1 panel-group">
            <div class="author__image"><img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;f=y&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;f=y&#038;r=pg 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' loading='lazy'/></div>    
    <div class="author__info">
        <h3 class="author__name">CNN Newsource</h3>

        
            </div>
</div>


<div class="related-posts panel-group">
    <div class="panel">
        <div class="panel__heading">
            <h2 class="panel__title hdg">Related Articles</h2>
        </div>
        <div class="panel__body">
            <div class="stories row">
                <div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://ktvz.com/news/bend/2022/03/05/new-bend-groups-measure-would-require-voters-get-a-say-in-outdoor-homeless-camp-locations/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="500" height="321" src="https://ktvz.b-cdn.net/2022/02/Bend-homeless-camp-opposition-sign-500x321.jpg" class="attachment-story--md size-story--md wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/bend/2022/03/05/new-bend-groups-measure-would-require-voters-get-a-say-in-outdoor-homeless-camp-locations/" rel="bookmark">
                    New Bend group&#8217;s measure would require voters get a say in outdoor homeless camp locations                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://ktvz.com/news/environment/2022/03/04/oregon-wild-forest-service-disagree-on-old-growth-trees-near-phils-trail/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="500" height="321" src="https://ktvz.b-cdn.net/2022/03/thumbnail_e51f6a67-500x321.jpeg" class="attachment-story--md size-story--md wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/environment/2022/03/04/oregon-wild-forest-service-disagree-on-old-growth-trees-near-phils-trail/" rel="bookmark">
                    <svg class="icon icon-play-button"><use xlink:href="#icon-play-button"></use></svg>&#8216;Old growth&#8217; or not? Oregon Wild, Forest Service face off over logging plans near Phil&#8217;s Trail                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://ktvz.com/news/deschutes-county/2022/03/04/two-bend-climbers-rescued-after-getting-stuck-200-feet-up-smith-rocks-red-wall/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="500" height="321" src="https://ktvz.b-cdn.net/2022/03/Smith-Rock-stuck-climbers-Red-Wall-DCSO-34-500x321.jpg" class="attachment-story--md size-story--md wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/deschutes-county/2022/03/04/two-bend-climbers-rescued-after-getting-stuck-200-feet-up-smith-rocks-red-wall/" rel="bookmark">
                    Two Bend climbers rescued after getting stuck 200 feet up Smith Rock&#8217;s Red Wall                </a>
            </h3>

                    </header>

            </div>
</article>
</div><div class="col-lg-6">
<article class="story story--md story--card">
    
        <a href="https://ktvz.com/news/redmond/2022/03/04/obsidian-middle-school-students-getting-their-hands-on-the-future-and-some-fun-too/" class="story__thumb-link">
            <div class="story__thumb">
                                <img width="500" height="321" src="https://ktvz.b-cdn.net/2022/03/Obsidian-Middle-School-Make-a-Thon-500x321.png" class="attachment-story--md size-story--md wp-post-image" alt="" loading="lazy" />            </div>
        </a>

        
    <div class="story__content">
        
        <header class="story__header">
            <h3 class="story__title hdg hdg--4">
                <a href="https://ktvz.com/news/redmond/2022/03/04/obsidian-middle-school-students-getting-their-hands-on-the-future-and-some-fun-too/" rel="bookmark">
                    <svg class="icon icon-play-button"><use xlink:href="#icon-play-button"></use></svg>Obsidian Middle School students enjoy gaining some tech-savvy problem-solving experience                </a>
            </h3>

                    </header>

            </div>
</article>
</div>            </div>
        </div>
    </div>
</div>

<div id="nativo_below_article"></div>
<div id="minutely_below_article"></div>
<div id="rc-widget-99790c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="249721"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        googletag.defineOutOfPageSlot('/6123/ktvz', 'div-gpt-ad-1574146513291-0')
        .setTargeting("wp_unit", "article_oop")
        .addService(googletag.pubads());
        googletag.enableServices();
    });
</script>
<!-- /6123/ktvz/home -->
<div id='div-gpt-ad-1574146513291-0'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574146513291-0'); });
    </script>
</div>

<div id="comments" class="comments-area">

    <div class="panel__heading comments__heading">
                <h2 class="panel__title hdg">Comments</h2>
            </div>
    
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/national-world/cnn-europe-mideast-africa/2022/03/05/civilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://ktvz.com/wp-login.php?redirect_to=https%3A%2F%2Fktvz.com%2Fnews%2Fnational-world%2Fcnn-europe-mideast-africa%2F2022%2F03%2F05%2Fcivilian-evacuation-delayed-as-ukraine-accuses-russia-of-breaching-agreement-to-pause-fire%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- .comments-area -->
            </div><!-- /#primary -->
        </div>
    </div>


<footer class="footer panel-group" role="contentinfo">
    <div class="container">
                    <aside class="row footer__widgets footer__widgets--4" role="complementary">
                <div id="media_image-2" class="footer__widget-item widget_media_image"><img width="175" height="98" src="https://ktvz.com/wp-content/uploads/2019/11/KTVZcom-web-footer-with-brand.png" class="image wp-image-14627  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div><div id="text-2" class="footer__widget-item widget_text">			<div class="textwidget"><p><a href="/terms-of-service/">Terms of Service</a> |</p>
<p><a href="/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a> |</p>
<p><a href="/about-us/fcc-public-file/">KTVZ-TV FCC Public File</a> | <a href="/fcc-applications">FCC Applications</a> |</p>
<p><a href="/about-us/contact-us/">Contact Us</a> |</p>
<p><a href="http://donotsell.npg.digital/">Do Not Sell My Personal Information</a></p>
</div>
		</div><div id="text-3" class="footer__widget-item widget_text"><h3 class="footer__widget-title hdg hdg--6">Subscribe to our Email Newsletters</h3>			<div class="textwidget"><p><a href="/newsletter-signup/#//">Breaking News<br />
Severe Weather<br />
Daily News Updates<br />
Daily Weather Forecast<br />
Entertainment<br />
Contests &amp; Promotions</a></p>
</div>
		</div><div id="custom_html-2" class="widget_text footer__widget-item widget_custom_html"><h3 class="footer__widget-title hdg hdg--6">Download Our Apps</h3><div class="textwidget custom-html-widget"><div align="center">
	Available for iOS and Android <br>
<a href="/about-us/download-our-apps/"><img src="/wp-content/uploads/2019/11/ktvz-news-app-icon.png" width="80" alt="KTVZ News App">
&#160; &#160; 
<img src="/wp-content/uploads/2019/11/ktvz-weather-app-icon.png" width="80" alt="KTVZ Weather App">
</a>
</div></div></div>            </aside><!-- #secondary -->
        
        <div class="footer__socials socials">
                    </div>

        <div class="footer__copyright">
            © 2022, NPG of Oregon, Inc. Bend, OR USA        </div>
    </div>
</footer>

			<script>
				function convert_to_url(obj) {
					return Object
					.keys(obj)
					.map(k => `${encodeURIComponent(k)}=${encodeURIComponent(obj[k])}`)
					.join('&');
				}

				function pass_to_backend() {
					if(window.location.hash) {
						var hash = window.location.hash;
						var elements = {};
						hash.split("#")[1].split("&").forEach(element => {
							var vars = element.split("=");
							elements[vars[0]] = vars[1];
						});
						if(("access_token" in elements) || ("id_token" in elements) || ("token" in elements)) {
							if(window.location.href.indexOf("?") !== -1) {
								window.location = (window.location.href.split("?")[0] + window.location.hash).split('#')[0] + "?" + convert_to_url(elements);
							} else {
								window.location = window.location.href.split('#')[0] + "?" + convert_to_url(elements);
							}
						}
					}
				}

				pass_to_backend();
			</script>

		<script type='text/javascript' src='//vjs.zencdn.net/7.15.4/video.js?ver=1.0.3' id='videojs-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-content/plugins/videojs-hls-player/videojs-hls-player.js?ver=1.0.3' id='videojs-custom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.24.0/moment-with-locales.min.js?ver=2.24.0' id='momentjs-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/moment-timezone/0.5.26/moment-timezone-with-data.min.js?ver=0.5.26' id='moment-timezone-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/ktvz.com\/wp-json\/","nonce":"08c1142ecf","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/api-request.min.js?ver=5.8.2' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/wp-api.min.js?ver=5.8.2' id='wp-api-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-content/themes/storymate-npg/build/js/theme.min.js?ver=1.4.20' id='npg-theme-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-content/themes/storymate-theme/build/js/vendor.min.js?ver=1.4.20' id='ad-vendors-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-content/themes/storymate-theme/build/js/theme.min.js?ver=1.4.20' id='ad-theme-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='pojo-a11y-js-extra'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ktvz.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0' id='pojo-a11y-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.6' id='wp-social-sharing-js'></script>
<script type='text/javascript' src='https://ktvz.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-right pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z"/><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z"/></g>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>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</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-f304dd45a0c53c5e1c3","applicationID":"318178350","transactionName":"NgAAMEpSXRAEAhELXA9KIwdMWlwNShIMDFQNAA==","queueTime":0,"applicationTime":284,"atts":"GkcDRgJITh4=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
